1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Fedora CORE 4?

Discussion in 'Plesk for Linux - 8.x and Older' started by fhosting, Aug 11, 2005.

  1. fhosting

    fhosting Guest

    0
     
    When can be available plesk pakcage for Fedora CORE 4?

    :confused:
     
  2. Cranky

    Cranky Guest

    0
     
    This isn't in the next release (7.5.4) but I'd guess it will be in the release after that (7.5.5) which will probably be with us in roughly 3-4 months.
     
  3. harri

    harri Guest

    0
     
    Problem to install Centos 4.1 64bit

    Problem to install Centos 4.1 64bit

    Error Message:

    librpm-4.3.so is needed by psa-7.5.4-rhel4.build75050803.19.i586
    librpmdb-4.3.so is needed by psa-7.5.4-rhel4.build75050803.19.i586
    librpmio-4.3.so is needed by psa-7.5.4-rhel4.build75050803.19.i586
    librpm-4.3.so is needed by psa-pre-keyupdate-7.5.4-rhel4.build75050803.19.i586
    librpmdb-4.3.so is needed by psa-pre-keyupdate-7.5.4-rhel4.build75050803.19.i586
    librpmio-4.3.so is needed by psa-pre-keyupdate-7.5.4-rhel4.build75050803.19.i586

    Any idea?
     
  4. eilko

    eilko Regular Pleskian

    28
    73%
    Joined:
    Aug 1, 2001
    Messages:
    468
    Likes Received:
    4
    Location:
    Enschede, Netherlands
    I don't think the beta supports RHEL4 64bits... Centos4.1 32bits works fine
     
  5. fhosting

    fhosting Guest

    0
     
    Thanks guys, but i have DUAL XEON 64 bit what system better to install?
     
  6. Cranky

    Cranky Guest

    0
     
    If you want 64-bit use SuSE, otherwise I'd recommend CentOS4 as it's free.
     
  7. fhosting

    fhosting Guest

    0
     
    Does CentOS4 support Virtuozzo?
     
  8. hardweb

    hardweb Guest

    0
     
    Yes, it does.
     
  9. fhosting

    fhosting Guest

    0
     
    But I have recieved from 4PSA manager the folowwing:

    Hello,
    It does not support 64 bit OSes.

    Best regards,
    Elena Tasu - Senior Account Manager
    www.4PSA.com
    Providing Custom Solutions

    Maybe better to install only Plesk without Virtuozzo on RedHat 4.0 ES to get better perfrmance?

    What you think?
     
  10. hardweb

    hardweb Guest

    0
     
    In the above thread I meant that Plesk is compatible with CentOS 4, as is is with RHEL4, but not on 64bit. Virtuozzo does not support any of them as they are on 2.6 kernel.
     
Loading...