1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Fedora Core Install Question

Discussion in 'Plesk for Linux - 8.x and Older' started by chrisl@, Oct 22, 2005.

  1. chrisl@

    chrisl@ Guest

    0
     
    Hello,

    I was wondering if there was a list of RPMs that should be installed on Fedora Core 3 before installing Plesk. Would it be okay to click the "Minimum" button during the Fedora install or are more packages needed? Tried finding a list but could not. I really don't want to install stuff that is not needed.

    Thanks,

    -chrisl
     
  2. BoXie

    BoXie Guest

    0
     
    Minimum install in Fedora is fine and always recommended i think for servers.

    You should read the Plesk 7.5.x release-notes. There is a list in those files which says which RPM's / packages should be installed prior to Plesk installation.
     
  3. Cranky

    Cranky Guest

    0
     
    (from the release notes)

    apr-0.9.4-24.2.i386.rpm
    apr-util-0.9.4-17.i386.rpm
    aspell-0.50.5-3.fc3.i386.rpm
    aspell-en-0.51-11.i386.rpm
    bash-3.0-18.i386.rpm
    bind-9.2.5-3.i386.rpm
    bind-libs-9.2.5-3.i386.rpm
    bind-utils-9.2.5-3.i386.rpm
    bzip2-libs-1.0.2-13.FC3.1.i386.rpm
    checkpolicy-1.17.5-1.2.i386.rpm
    coreutils-5.2.1-31.i386.rpm
    cracklib-2.7-28.i386.rpm
    cracklib-dicts-2.7-28.i386.rpm
    crontabs-1.10-7.noarch.rpm
    curl-7.12.3-3.fc3.i386.rpm
    cyrus-sasl-2.1.19-3.i386.rpm
    cyrus-sasl-md5-2.1.19-3.i386.rpm
    db4-4.2.52-6.i386.rpm
    distcache-1.4.5-6.i386.rpm
    e2fsprogs-1.36-1.FC3.1.i386.rpm
    expat-1.95.7-4.i386.rpm
    file-4.12-1.FC3.1.i386.rpm
    findutils-4.1.20-7.i386.rpm
    fontconfig-2.2.3-5.i386.rpm
    freetype-2.1.9-1.i386.rpm
    gawk-3.1.3-9.i386.rpm
    gd-2.0.28-1.i386.rpm
    gdbm-1.8.0-24.i386.rpm
    glib2-2.4.8-1.fc3.i386.rpm
    gmp-4.1.4-3.i386.rpm
    grep-2.5.1-31.4.i386.rpm
    httpd-2.0.53-3.3.i386.rpm
    httpd-suexec-2.0.53-3.3.i386.rpm
    info-4.8-2.1.i386.rpm
    krb5-libs-1.3.6-7.i386.rpm
    libacl-2.2.23-5.i386.rpm
    libattr-2.4.16-3.i386.rpm
    libc-client-2002e-8.i386.rpm
    libcap-1.10-20.i386.rpm
    libgcc-3.4.4-2.fc3.i386.rpm
    libgcrypt-1.2.0-3.i386.rpm
    libgpg-error-1.0-1.i386.rpm
    libidn-0.5.6-1.i386.rpm
    libjpeg-6b-33.i386.rpm
    libpng-1.2.8-1.fc3.i386.rpm
    libselinux-1.19.1-8.i386.rpm
    libsepol-1.1.1-2.i386.rpm
    libstdc++-3.4.2-6.fc3.i386.rpm
    libtermcap-2.0.8-39.i386.rpm
    libtool-libs-1.5.6-4.FC3.2.i386.rpm
    libxml2-2.6.16-3.i386.rpm
    libxslt-1.1.11-1.i386.rpm
    m4-1.4.1-16.i386.rpm
    mailcap-2.1.17-1.noarch.rpm
    mailx-8.1.1-33.i386.rpm
    make-3.80-5.i386.rpm
    mktemp-1.5-10.i386.rpm
    mod_perl-1.99_16-3.i386.rpm
    mod_ssl-2.0.53-3.3.i386.rpm
    mysql-3.23.58-16.FC3.1.i386.rpm
    mysql-server-3.23.58-16.FC3.1.i386.rpm
    ncurses-5.4-13.i386.rpm
    ntp-4.2.0.a.20040617-5.FC3.i386.rpm
    openldap-2.2.13-2.i386.rpm
    openssh-3.9p1-8.0.3.i386.rpm
    openssh-clients-3.9p1-8.0.3.i386.rpm
    openssl-0.9.7a-42.1.i386.rpm
    openssl-0.9.7a-42.1.i686.rpm
    pam-0.77-66.2.i386.rpm
    pcre-4.5-3.1.1.fc3.i386.rpm
    perl-5.8.5-14.FC3.i386.rpm
    perl-DBD-MySQL-2.9003-5.i386.rpm
    perl-DBI-1.40-6.fc3.i386.rpm
    perl-Filter-1.30-6.i386.rpm
    php-4.3.11-2.7.i386.rpm
    php-domxml-4.3.11-2.7.i386.rpm
    php-imap-4.3.11-2.7.i386.rpm
    php-mysql-4.3.11-2.7.i386.rpm
    php-pear-4.3.11-2.7.i386.rpm
    php-pgsql-4.3.11-2.7.i386.rpm
    policycoreutils-1.18.1-2.12.i386.rpm
    popt-1.9.1-21.i386.rpm
    postgresql-libs-7.4.8-1.FC3.1.i386.rpm
    python-2.3.4-13.1.i386.rpm
    readline-4.3-13.i386.rpm
    sed-4.1.2-4.i386.rpm
    selinux-policy-strict-1.19.10-2.noarch.rpm
    selinux-policy-strict-sources-1.19.10-2.noarch.rpm
    selinux-policy-targeted-1.17.30-3.16.noarch.rpm
    selinux-policy-targeted-sources-1.17.30-3.16.noarch.rpm
    sharutils-4.2.1-22.2.FC3.i386.rpm
    sysklogd-1.4.1-26_FC3.i386.rpm
    tar-1.14-5.FC3.i386.rpm
    tcp_wrappers-7.6-37.2.i386.rpm
    termcap-5.4-3.noarch.rpm
    unzip-5.51-4.fc3.i386.rpm
    util-linux-2.12a-24.4.i386.rpm
    vixie-cron-4.1-36.FC3.i386.rpm
    webalizer-2.01_10-25.i386.rpm
    which-2.16-4.i386.rpm
    words-3.0-2.3.noarch.rpm
    xinetd-2.3.13-4.i386.rpm
    xorg-x11-Mesa-libGL-6.8.1-12.i386.rpm
    xorg-x11-libs-6.8.1-12.i386.rpm
    zlib-1.2.1.2-3.fc3.i386.rpm
     
  4. chrisl@

    chrisl@ Guest

    0
     
    Where did you see the release notes. Maybe I am missing something. I found install manual but it did not have a listing. I downloaded the files and see nothing there either. Is it on the site or somewhere else. Oh and thanks for posting the list so I can get started right away, but still would like to know where to look for stuff.
     
  5. BoXie

    BoXie Guest

    0
     
  6. Stucco

    Stucco Guest

    0
     
    Doesn't the auto-installer do all these for you?
     
Loading...