1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Feedback Module - HTML Email

Discussion in 'Legacy Sitebuilder Software' started by zero@, Oct 2, 2006.

  1. zero@

    zero@ Guest

    0
     
    I was jsut testing out my new Sitebuilder3 installation, and I'm impressed. Definitely an improvement. However, I tried out the feedback module, and it works fine except when the email is delivered it's straight HTML. I looked at the message source, and it doesn't seem to have a set Content-Type.

    It's also from my server's anonymous@servername.com address.

    Is there something I have to tweak to get this working correctly?
     
  2. zero@

    zero@ Guest

    0
     
    Does anyone else have this problem? Does it work correctly for anyone else?
     
  3. ZeroSixty

    ZeroSixty Guest

    0
     
    I have this problem too fellow zero ;)

    Actually, all my emails from SB3 are delivered with HTML (and some header info) on display :(
     
  4. zero@

    zero@ Guest

    0
     
    I got a fix from SWSoft, but I'm not sure if I share it if it will work for you. I'll check with support and see if it's alright, There's still problems with it - the HTML is so screwey that the rendered output contains a <br> tag in place of each line break. So the text of the message is appearing halfway down the page.

    I'll let you know if I can make it available - it may be specific for my machine.
     
  5. ZeroSixty

    ZeroSixty Guest

    0
     
    I believe I may have two problems. One is probably some sort of encoding problem as all emails have html displayed, in different email clients, i'll be contacting swsoft support about it.

    Probably something different for the feedback module problem. If you can share then great, if not, i'll contact them about this too.
     
  6. zero@

    zero@ Guest

    0
     
    What's the other problem? I had a problem with the emails coming from anonymous@[my.domain.name] and they said that was a PHP configuration issue.

    I haven't heard back from them yet re: the html tags, but I'll let you know.
     
Loading...