1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

File Manager problems ?

Discussion in 'Plesk for Windows - 8.x and Older' started by JTRipper, May 7, 2007.

  1. JTRipper

    JTRipper Regular Pleskian

    27
     
    Joined:
    Mar 22, 2006
    Messages:
    106
    Likes Received:
    3
    Location:
    Italy
    **RESOLVED** File Manager problems ?

    Hi Guys,

    another Plesk problem:

    When I try to change the permissions of the file or directory the window of File Manager is not opening and I get this:

    FileManager::get_file_info_wrapper() failed: filemng util failed: Unable to load the domain
    (PLHOST01W3) user (pl10556) profile: (112) There is not enough space on the disk.
    ---------------------- Debug Info -------------------------------
    0: C:\Program Files\SWsoft\Plesk\admin\plib\common_func.php3:153
    psaerror(string 'FileManager::get_file_info_wrapper() failed: filemng util failed: Unable to
    load the domain (PLHOST01W3) user (pl10556) profile: (112) There is not enough space on the
    disk.')
    1: C:\Program Files\SWsoft\Plesk\admin\htdocs\domains\webdirs\webdir_permissions.php:51

    The strange thing is that I got this error only on some domains maybe a 100 or more.
    Sure, there *IS* enough space on the disk.

    Maybe this is a problem of domain quota but even when I set unlimited space for the domain and the client I got always the same error.

    The problem raised when I got the server updated from 7.5.4 to 7.5.6 - now I have upgraded to 8.1.1 but it persists.

    Same problem anyone?

    Update 22.10.2007:
    The solution is here :

    Originally posted by Bender
    Hello,
    This message means that winlogon was unable to load profile for domain ftp user because its quota has been exceeded.

    Calculate disk space occuped with "C:\Documents and Settings\Default User" folder. Make sure that size of "C:\Documents and Settings\Default User" + disk space occuped by ftp user of the domain < ftp user quota.
    If there are some big files(drwatson log for example)/folders in "C:\Documents and Settings\Default User" remove/move them to antoher place.
     
  2. Shazan

    Shazan Basic Pleskian

    23
    23%
    Joined:
    Apr 14, 2004
    Messages:
    37
    Likes Received:
    0
    We have the same problem on the 7.6.1 version since one month now...
     
  3. arazas

    arazas Guest

    0
     
    Right click on primary drive > Properties > Quota > Quota Entries > Adjust the quota of ftp user > It will be working fine
     
  4. JTRipper

    JTRipper Regular Pleskian

    27
     
    Joined:
    Mar 22, 2006
    Messages:
    106
    Likes Received:
    3
    Location:
    Italy
    Effectively, the user's quota is OK.
    This user has only 109MB occupied of 250MB of his quota.
    Also, this is not the FTP user but domain user.

    Any ideas?
     
  5. arisd

    arisd Basic Pleskian

    23
    90%
    Joined:
    Jan 31, 2007
    Messages:
    60
    Likes Received:
    0
    anyone got solution for this?

    The same problem here I upgraded to 8.2.x and the problem remains...

    Has anyone got the solution?
     
  6. arisd

    arisd Basic Pleskian

    23
    90%
    Joined:
    Jan 31, 2007
    Messages:
    60
    Likes Received:
    0
    This solved problem for me:
    The problem was not a result of quotas not matching.

    Instead, I set the "Hosting>Setup" disk quota to "unlimited" and setting the disk space under the domain "user>Limits" section to the real desired limit.

    Now it works like a charm...
     
  7. nb-master

    nb-master Guest

    0
     
    Hello,
    The settings in my Plesk are already in the way you said this more giving the same error. Is there any other option?

    thanks
     
Loading...