1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Frontpage extension

Discussion in 'Plesk for Linux - 8.x and Older' started by gmonnet, Feb 11, 2008.

  1. gmonnet

    gmonnet Guest

    0
     
    Hi,

    I have a server FC4 and Plesk 8.3 with the Frontpage extension...

    On an other server I have FC6 and Plesk 8.3 and it's not possible for find the Frontpage extension!!

    Is it normal??

    Thanks for your answer...

    Nice day.

    Gwen
     
  2. Brujo

    Brujo Regular Pleskian

    28
    57%
    Joined:
    Mar 4, 2006
    Messages:
    278
    Likes Received:
    2
    Location:
    Germany
    FP Extensions have reached end of live long time ago...

    and that you have it on your FC4, it must be installed before under a older Version of Plesk and was keept during upgrades. Since new installation of Plesk >=8.1 it is no more supported, but try to search on the Forum there a lot of Threads about it.

    Also: http://www.rtr.com/fpsupport/

    Brujo
     
  3. gmonnet

    gmonnet Guest

    0
     
    ok

    Ok, thanks for your answer,

    Nice day
     
  4. joinindia

    joinindia Basic Pleskian

    23
     
    Joined:
    Jan 18, 2003
    Messages:
    36
    Likes Received:
    0
    I have got a New Server Build with Centos5 + Plesk 8.3
    In this Installation FrontPage is NOT getting Installed by Default,
    I need FrontPage on this New Server because I have to Migrate Domains from one of the OLD Plesk 7.5.4 Server using FrontPage to this New Plesk 8.3 Server.
    But Unable to understand how FrontPage website will work on New Plesk 8.3 without FrontPage Installation?

    Can I get RPM for FrontPage using on Plesk 8.3 ?

    Else what is the solution ?
    Solution Required?
     
  5. Highland

    Highland Guest

    0
     
    The Frontpage addon for Linux is no longer available so you cannot use Plesk 8.3 if you still require Frontpage as the plugin.
     
  6. joinindia

    joinindia Basic Pleskian

    23
     
    Joined:
    Jan 18, 2003
    Messages:
    36
    Likes Received:
    0
    I need FrontPage in Plesk 8.3

    Hello,

    I Need FrontPage in Plesk 8.3 even as a Plug-in,
    Where I can get the Plug-In which ca b installed in Plesk 8.3
     
  7. danliker

    danliker Silver Pleskian Plesk Certified Professional

    33
    43%
    Joined:
    Feb 15, 2006
    Messages:
    575
    Likes Received:
    0
    Location:
    Switzerland
    FrontPage Extensions have reached end of live long time ago...

    just don't use frontpage ;-)
     
  8. joinindia

    joinindia Basic Pleskian

    23
     
    Joined:
    Jan 18, 2003
    Messages:
    36
    Likes Received:
    0
    How Old FrontPage website work on Plesk 8.3

    Hello,

    It's easy to say that "FrontPage Extensions have reached end of live"

    But what will happen to old websites working on plesk 7.5.4
    when we Move them to New Plesk 8.3

    There has to be some solution,
    so that FrontPage websites work well on New Plesk 8.3
     
  9. kuhle

    kuhle Guest

    0
     
    Form Properties & FrontPage

    I acknowledge that frontpage server extensions have reached the end of their natural life.

    However, I am trying to put a form on a website which will be emailed to me. The website has been built with Microsoft Publisher.

    On the Form Properties for the Submit button, it gives the following options:

    1. "Save the data in a file on my Web Server". It says "to use this option, confirm that your ISP supports Microsoft FrontPage server extensions (version 2.0 or higher)."

    2. "Send data to me in e-mail". This is the one that I want to use. It says "to use this option, confirm that your ISP supports Microsoft FrontPage98 server extensions (version 3.0 or higher)."

    3. "Use a program from my ISP". It says "You will need to work closely with your ISP to use this option."

    The form is currently configured for option 2, and is at http://www.voipitis.eu/

    I am using Plesk 8.1.0. Can anyone advise as to how this can be achieved? Thanks in advance.
     
  10. ipwtech

    ipwtech Guest

    0
     
    If anyone is still looking for a solution you can try this. I have not tried to do anything other than publish, but if that is all you need then it should work. Please keep in mind that there is a possibility that something can break. You should make a backup of your VPS before you try anything... you've been warned.

    [ Source ]
    http://www.kyote-jones.com/2009/05/21/debian-etch-plesk-86-frontpage-bad/
     
Loading...