1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

FrontPage Webadmin

Discussion in 'Plesk for Windows - 8.x and Older' started by Internetmstr2, Apr 3, 2004.

  1. Internetmstr2

    Internetmstr2 Guest

    0
     
    I am running Windows Server 2003 with IIS 6 and Plesk 6.5.2. When I click on FrontPage Webadmin for a domain it comes up with "FrontPage server extensions administration is disabled for this server." Why does it do this? How can I active it?
     
  2. tamir

    tamir Guest

    0
     
    Okay :)


    go to IIS == > after this to clicks on you computer(Local Computer) ==>Web Service Extensions ==> and the allow the FRONTPAGE SERVER EXTENSION

    EMail me for more info :
    contact@interkey.co.il
     
  3. Internetmstr2

    Internetmstr2 Guest

    0
     
    I checked and they are allowed, but the FP Webadmin page still wont come up.
     
  4. siren@

    siren@ Guest

    0
     
    First, check to make sure "authorization" is "enabled". If this is so and it still doesn't work then try removing FrontPage extensions from the domain via Plesk. Restart IIS then readd the extensions.

    If at this point it doesn't work, I would recommend trying it on a test domain on the server. Add a second domain, make sure you can resolve that domain, then try there.

    If that works, then backup the domain data, remove the hosting from the domain and readd.

    This way you only remove the hosting, not the mail or anything else.
     
  5. onaweb

    onaweb Guest

    0
     
    how to enable authorization?

    Ok, I have searched this forum and found references to FP-Webadmin not working. I am having the same problem, it tells me that either I am not authorized to view this page or that authorization is not enabled on this server.

    How do you enable authorization?

    Are FP extensions automatically installed when you setup a new domain?

    Thanks,
    Andy
     
  6. siren@

    siren@ Guest

    0
     
    1. FP Extensions aren't automatically turned on for the domain when you set it up. It's an option under the Hosting Setup. You have the check mark it and in the same place select "Authorization Enabled"

    2. FP Extensions must be installed on the server. Plesk does not do this. Check in Add/Remove Programs, Windows Components.

    These two areas need verified to make sure they are there and on.
     
  7. onaweb

    onaweb Guest

    0
     
    Thank you for your help, but didn't work.

    I checked and yes FP 2002 extensions are installed.

    I have gone through all the sites and enabled Authorization.

    I have also rebooted the server.

    Now I receive this error message "You are not authorized to view this page" when I try to click on the WebAdmin. I have tried accessing using clients login and also as admin, still am not authorized.
     
  8. tamir

    tamir Guest

    0
     
    You got box that you need to set Username and Password ?

    (Protected Directory)
    If yes ,
    Set your Domain's Username and Password .
     
  9. onaweb

    onaweb Guest

    0
     
    tamir,
    Thank you for your reply but that is not the solution, at least I don't think it is.

    When I go into the Protected Directories section , I am told that there are no directories.

    I think this has something more to do with FP than with the password as this doesn't even ask me for any password, it just pops up with message that I am not authorized to view this page. It never even gives me an opportunity to enter my password.

    Thanks,
    Andy
     
  10. tamir

    tamir Guest

    0
     
    can you send my via email the link ?
     
  11. siren@

    siren@ Guest

    0
     
    When it pops up with that message prior to asking for a username password it means it is using a cached username and password in the browser.

    My guess would be at some point this domain was on another server where you accessed FP WebAdmin with a different user name and password and saved it.

    I would check from a different system, or the server itself to find out if this is the case. If so you will need to clear the browser username and password cache for that site.
     
  12. onaweb

    onaweb Guest

    0
     
    No good. I have cleared IE cache. Still get the page that says I am not authorized to view this page. I tried using Netscape, same thing. I have tried being logged in as admin and as my client. This domain is brand new, just registered, never been on a server before. I have tried deleting the hosting and setting it up again, but nothing works. It never asks me for any username or password. Only when I log into plesk.

    Here is the page:

    http://www.onahosting.net/_vti_bin/_vti_adm/fpadmdll.dll?page=webadmin.htm

    You are not authorized to view this page

    You do not have permission to view this page using your current user account.
    Please try the following:


    If you have another user account with a higher level of permission, click
    your browser's Back button to try again using that account.
    If you believe you should be able to view this page, contact the Web site administrator.
     
  13. siren@

    siren@ Guest

    0
     
    It asks me for a username and password.

    Somewhere in IE it is cahcing usernames and passwords. THIS IS NOT IN THE IE CACHE.

    There is a way to turn it off, but I'm unsure how. You will lose all saved usernames and passwords.
     
  14. tamir

    tamir Guest

    0
     
    exactly ,
    it's protected directory !
    pur your domain's user and pass :)

    and working ...
    try to fo that in your server ...
     
  15. Internetmstr2

    Internetmstr2 Guest

    0
     
    When I go to my FP Webadmin it comes up with a "The page cannot be displayed" error. I have enabled authorization and FrontPage server extensions are enabled. Why does it do this?
     
Loading...