1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Ftp Backup Problem

Discussion in 'Plesk for Linux - 8.x and Older' started by Bisvan, Mar 16, 2007.

  1. Bisvan

    Bisvan Guest

    0
     
    Hello,

    I try since 2 month to find solution with my FTP Backup Problem...but I do not find anything!

    I have Plesk 8.1 / Linux with Fedora core 4.

    Since the last update (8.0 > 8.1) I hawe everytime error on my FTP backup (User Account : domains + users)
    I have this error :

    Error in UploadToRepositoryState.doActivityRunner()
    Traceback (most recent call last):
    File "/usr/local/psa/admin/share/agent_runner/agent_runner.py", line 97, in doActivityRunner
    newState = self.doActivity()
    File "/usr/local/psa/admin/share/agent_runner/agent_runner.py", line 416, in doActivity
    shutil.copyfileobj(localfh, remotefh)
    File "/usr/lib/python2.4/shutil.py", line 25, in copyfileobj
    fdst.write(buf)
    File "/usr/local/psa/admin/lib/python/ftputil/ftp_file.py", line 196, in write
    self._fo.write(data)
    File "/usr/lib/python2.4/socket.py", line 256, in write
    self.flush()
    File "/usr/lib/python2.4/socket.py", line 243, in flush
    self._sock.sendall(buffer)
    error: (32, 'Broken pipe')


    Can you help me ?

    Thank you very very very much !!!!
     
  2. Bisvan

    Bisvan Guest

    0
     
  3. dfuzion

    dfuzion Guest

    0
     
    Hi :) same problem with plesk 8.1 on debian 3.1...
    Any help appreciated :)

    Best,

    J.Labarbe
    d-fuzion.com
     
  4. klyde

    klyde New Pleskian

    22
    57%
    Joined:
    Feb 13, 2007
    Messages:
    10
    Likes Received:
    0
    Exactly the same problem after upgrading from 8.1.0 to 8.1.1
    I'm on a FedoraCore 4
     
Loading...