1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Ftp Login Incorrect!!! Why!?!? Desperate!!

Discussion in 'Plesk for Linux - 8.x and Older' started by pierre88, Jun 7, 2007.

  1. pierre88

    pierre88 Basic Pleskian

    23
    23%
    Joined:
    Jun 7, 2007
    Messages:
    28
    Likes Received:
    0
    Hi,
    i have a problem with plesk 8.1.1
    Well, i just created a new domain plesk (i haven't touched nothing, its just arrived from webfarm!), then i set up user, pass, some feauters, ect.. of the domain, and then when i try to log in ftp through FlashFxp, not work and show this error:

    [R] Connected to Tutorial-Temple.Com 80.xx.xx.xx
    [R] 220 ProFTPD 1.2.10 Server (ProFTPD Default Installation) [80.xx.xx.xx]
    [R] USER tutorialtemple
    [R] 331 Password required for tutorialtemple.
    [R] PASS (hidden)
    [R] 530 Login incorrect.

    Why not work? The password is correct!!

    (Plesk is working on Suse 10.1)
     
  2. awlane

    awlane Guest

    0
     
    pierre88, did you end up resolving this somehow ? I just came across the same problem on a clean install of Plesk 8.2.0 on CentOS 5.
     
  3. Amin Taheri

    Amin Taheri Golden Pleskian Plesk Certified Professional

    33
     
    Joined:
    Jul 5, 2007
    Messages:
    1,398
    Likes Received:
    1
    Location:
    Seattle Area
    is there anything helpful in the logs? did you try manually setting the pw of the account in ssh and then trying again?
     
  4. MrBafner

    MrBafner Guest

    0
     
    I have come into this problem... upgraded to 8.2 and have come into trouble with FTP.

    Won't list in passive mode using a FTP client
    Won't connect via a browser, only a FTP client.

    From a browser it says that it cannot connect due to incorrect username / password.

    Anyone had any luck in fixing this problem?
     
Loading...