1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice
  1. beasolutions

    beasolutions Guest

    0
     
    We're running a couple of Plesk 9.2.1 Containers in Ubuntu, on a Virtuozzo 4 box running Fedora.

    Users are reporting that FTP into the containers is generally very slow.

    Does anyone have any suggestions as to what we can do about this?

    Thanks,

    Marc
     
  2. Nataliya Zagr

    Nataliya Zagr Regular Pleskian

    21
    87%
    Joined:
    Apr 14, 2009
    Messages:
    242
    Likes Received:
    0
    Hello Marc,

    Most probably the reason of slow FTP login is reverse-lookup problem. When people connect your server by FTP, your server tries to do reverse lookup of hostname's IP. In case of problem with DNS settings it can lead to connection timeout.

    So, make sure that your server's hostname is resolved to the right IP and this IP can be back-resolved from the Parallels Plesk server.

    Please, check the following article for more information:

    http://kb.odin.com/en/1533

    Thank you
     
  3. 64bithost.com

    64bithost.com Regular Pleskian

    25
    57%
    Joined:
    Jul 30, 2007
    Messages:
    182
    Likes Received:
    0
    in your domain name servers (dns settings) do the following:

    somedomain.com. NS your.ip.adress-in-reverse-here.in-addr.arpa.

    this will speed up your look up. it will take about a week to propigate
     
  4. Jonesey

    Jonesey Guest

    0
     
    im having the same problem but do not understand this solution?
     
  5. beasolutions

    beasolutions Guest

    0
     
    We found our issue was in fact that there were no ports open for passive FTP in the firewall. We added TCP 49152-65534 incoming to the firewall rules, and added this to the ProFTPd configuration.

    This solved the problem.

    Regards,

    Marc
     
Loading...