1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Full host name

Discussion in 'Plesk for Linux - 8.x and Older' started by Pharaoh, Feb 14, 2005.

  1. Pharaoh

    Pharaoh Guest

    0
     
    ok, here is the thing.

    i have installed 7.5.x on fedora 2 via the web install.
    i entered the full hostname, and all seemed fine untill i rebooted sometime later.

    now i get this in the url : https://localhost.localdomain:8443/
    if i replace localhost.localdomain with the ip address it still reverts back to the above ans says thet the page can not be displayed.

    Any Ideas.

    Plese don tell me that i need to reinstall plesk.

    :(
     
  2. mastana

    mastana Guest

    0
     
    Hi,

    I belive you can change it from the server administration

    Server>Server preferences
    look under Preferance change the Full Hostname.

    I just installed it to ... and manged to change it from there.

    :)

    Surinder
     
  3. Pharaoh

    Pharaoh Guest

    0
     
    Hi,
    thanks for that , but it is showing the right name in the preference section, just not on the URL.

    Anyone else have any ideas???


    Thanks
     
  4. atrocity

    atrocity Guest

    0
     
    I have the same problem. I changed the hostname in Plesk, and double checked in /etc/hosts
    /etc/sysconfig/network
    and if i type in SSH : hostname
    the server answer correctly.
    But if i go to the Plesk login page, it change the url to something like :
    https://dsxxx-xxx-xxx-xxx.dedicated.hosteurope.de:8443/
    :(
    Is this due to the fact that i don't changed the IP of the name of this server in our external DNS ?
    Thanks
    Jean
     
  5. atrocity

    atrocity Guest

    0
     
    Nobody can help for such a little problem ?
    :confused:
    Thanks
    Jean
     
Loading...