1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

GD disapear from PHP .... :(

Discussion in 'Plesk for Linux - 8.x and Older' started by atrocity, May 4, 2005.

  1. atrocity

    atrocity Guest

    0
     
    Hello,

    After that i updated our Plesk 7.5.2 RHEL server using atomicrocketturtle's YUM, our GD library is not available in PHP ... :(
    What can i do to make it available again ?
    Thanks
    Best regards
    Jean
     
  2. hardweb

    hardweb Guest

    0
     
    You must install a RPM package called php-gd.
     
  3. atrocity

    atrocity Guest

    0
     
    YES, that did it.
    You, at 4PSA, are always so great in Plesk Support. We have a DNSManager, and are more than happy with your solution.
    Many thanks (again) for your answer.
    Best regards
    Jean
     
  4. tecdady

    tecdady Guest

    0
     
    check this out.. i too upgraded php to 4.3.11-7
    when i try to do the yum php-gd, it tells me i need 4.3.11-6.. and i cant find a 4.3.11-7 release. any help or ideas?
    thanks a bunch,
    chris
     
Loading...