1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

Global Spam Filter

Discussion in 'Plesk for Linux - 8.x and Older' started by schani@, Oct 10, 2005.

  1. schani@

    schani@ Guest

    0
     
    Hello, i searching for an workaround to set one spamassassin byesdb for all email accounts on all domains.

    How is this possible ?

    Thanks for help
    Christian



    My System : Linux and Plesk 7.5.3
     
  2. rvdmeer

    rvdmeer Guest

    0
     
  3. schani@

    schani@ Guest

    0
     
    mchk gives "Segmentation fault" ?

    sorry, that´s not what i ask for

    Christian
     
  4. schani@

    schani@ Guest

    0
     
    Is there any chance to use one bayesDB File for all email Accounts ?

    Christian
     
  5. phoenixisp

    phoenixisp Silver Pleskian

    27
    57%
    Joined:
    Feb 2, 2002
    Messages:
    840
    Likes Received:
    0
    At the current time - no it is not possible.
     
  6. schani@

    schani@ Guest

    0
     
    regular.

    But is there a workaround ?

    Christian
     
  7. rvdmeer

    rvdmeer Guest

    0
     
    solved with the last hotfix
     
  8. jamesyeeoc

    jamesyeeoc Guest

    0
     
    Which was fixed, the mchk - segfault error, or being able to setup a single bayes db serverwide??
     
  9. schani@

    schani@ Guest

    0
     
    I don't see your point

    Is there a new funktion to set the spamfilter to the hole maschine ore is there a workarround to do this without Plesk ?

    Christian
     
  10. phoenixisp

    phoenixisp Silver Pleskian

    27
    57%
    Joined:
    Feb 2, 2002
    Messages:
    840
    Likes Received:
    0
    I don't think it was the mchk - segfault error thing. Now instead of segfault I'm getting:

    mchk: db_connect: failed to connect to database: Error: Too many connections
    mchk: db_connect: failed to connect to database: Error: Too many connections
    mchk: Unable to connect to the Plesk database
    mchk: Unable to connect to the Plesk database
     
  11. rvdmeer

    rvdmeer Guest

    0
     
    sorry, segmentation failure is fixed in the new hotfix.
    Tried it myself and all was Ok
     
  12. schani@

    schani@ Guest

    0
     
    Sorry Folks, but i think this forum is broken.
    There is a inconsistency in the answers

    Christian
     
  13. rvdmeer

    rvdmeer Guest

    0
     
    Sorry mate, my mistake by placing a note in this subject. The forum is not broken but i was not looking at the right place.
     
  14. meat1oaf

    meat1oaf Guest

    0
     
    I am also getting the database connection errors after applying the hotfix and attempting to run mchk...

    Any advice would be appreciated
     
  15. meat1oaf

    meat1oaf Guest

    0
     
    no advice on this?
     
  16. rommer

    rommer Guest

    0
     
    I created an /etc/my.cnf file with the following information.

    [mysqld]
    max-connections=200

    Restart mysql

    By default MySQL limits you to only 100 connections at a time. Also it appears that Plesk does not use a my.cnf file at least one that I could find. On my system mysql will look in multiple places to find the my.cnf file if not found it uses default settings. Adding the above file changes just the maximum connections options.

    Worked for me....
     
  17. phoenixisp

    phoenixisp Silver Pleskian

    27
    57%
    Joined:
    Feb 2, 2002
    Messages:
    840
    Likes Received:
    0
    Bravo rommer

    While I did have the my.cnf file, the addition of max-connection=200 did the trick.

    Thanks
     
  18. chud67

    chud67 Guest

    0
     
    Same here. Any ideas?
     
Loading...