1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Have CM, how to get rid of MailEnable

Discussion in 'Plesk Expand 2.0 and Legacy General Discussion' started by eugenevdm, Jul 3, 2006.

  1. eugenevdm

    eugenevdm Silver Pleskian

    30
    68%
    Joined:
    Nov 11, 2003
    Messages:
    611
    Likes Received:
    0
    We're using Central Mail with great success. About 100 000 messages goes through CM every day without a glitch. We used to have two seperate e-mail servers, one on a Plesk Linux 7.5.4 server and one on a Plesk Windows 7.5.6 server.

    The Windows mail server ran the default mail application MailEnable. This server is still functioning as a Web server.

    When we create an account on Expand it creates an empty MailEnable post office. Now the problem is for users who have web sites on the Windows server, the e-mail messages return undeliverable because MailEnable resolves the address and finds that there are no users in the post office.

    My question is how to remove MailEnable completely on the Windows server without breaking Expand.
     
  2. eugenevdm

    eugenevdm Silver Pleskian

    30
    68%
    Joined:
    Nov 11, 2003
    Messages:
    611
    Likes Received:
    0
    Somehow I think MailEnable is tied into Plesk for Windows. As a temporary workaround I change the MailEnable SMTP port to 8025 (it was 25) and the IIS SMTP service to port 25 (it was 8025). So far so good by I am getting the odd stuck message in my /inetpub/mailroot/queue folder that does not make sense.
     
Loading...