1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

HELP ME!some wrongs with ODBC database!

Discussion in 'Plesk for Windows - 8.x and Older' started by :))), Aug 22, 2005.

  1. :)))

    :))) Guest

    0
     
    I had installed the PLESK 7.5.4 for WIN2003 ,When i will built a database with MYSQL in ODBC 3.51 driver,but when i filled all the tables with the driver,click NEXT,it display as follow:

    Unable to connect to the data source useing the defined settings.Server has retured:ODBCError:HYT00:[MYSQL][ ODBC 3.51 driver]Access denied for user'test@localhost' (Using password:YES)

    who can help me and fix the problem!im puzzled!~
    thx!:(
     
  2. :)))

    :))) Guest

    0
     
    why no one can help me?!:confused:
     
  3. enacht

    enacht Guest

    0
     
    from the error message it looks like it's a username/password issue.

    check that you use the correct username/password to connect to mysql through ODBC.
     
  4. :)))

    :))) Guest

    0
     
    I had checked,but the same as before!:(
     
  5. PaulC

    PaulC Regular Pleskian

    24
    57%
    Joined:
    Aug 5, 2001
    Messages:
    192
    Likes Received:
    0
    Have you setup the database and the user "test" through the databases section?
     
  6. :)))

    :))) Guest

    0
     
    I had installed the PLESK 7.5.4 for win2003 more than 10 times and changed 2 licenses,but these troubles all the same been,so I am crazy now.I installed the PLESK successfully,but when I used the ODBC functions the troubles happened!

    1st,I clicked the shortcut of ODBCSettings

    [​IMG]

    2nd,I can see the "ODBC CSN"shortcut
    [​IMG]

    3rd,I clicked the Add New ODBC DSN,add the INFO to the tables
    [​IMG]

    4,I clicked the OK,and next
    [​IMG]

    5,when i fill in the tables,and clicked the NEXT,like the follow PIC:
    [​IMG]

    6,WHO CAN HELP ME?!THX!

    :(
     
  7. eara01

    eara01 Guest

    0
     
    I question the "@localhost" portion of the login. If you're trying to connect from a different computer (computer01 for example), the ID being sent to the server might actually be "test@computer01" not "test@localhost".

    I'm just guessing here, but the error message tells me that you ARE connecting, but the server is rejecting the ID or password...since you checked the password, check the ID.
     
  8. :)))

    :))) Guest

    0
     
    THANK U,first!
    But,my database and server in the same computer,so I don't know how to fix the problem?:(
     
  9. PaulC

    PaulC Regular Pleskian

    24
    57%
    Joined:
    Aug 5, 2001
    Messages:
    192
    Likes Received:
    0
    Click on the "databases" icon for the domain name and post a screenshot of that here.
     
  10. :)))

    :))) Guest

    0
     
    Thank u very much!
    the PIC as follow :
    [​IMG] :)
     
  11. PaulC

    PaulC Regular Pleskian

    24
    57%
    Joined:
    Aug 5, 2001
    Messages:
    192
    Likes Received:
    0
    That isnt the right section... the database section within the domain name is where you should be setting up a database.

    Once logged in Plesk, click the client. Then select the domain name and click the Databases icon within there.
     
  12. :)))

    :))) Guest

    0
     
    thank u very much!:D
     
Loading...