1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

help me !!!!

Discussion in 'Plesk for Linux - 8.x and Older' started by goondi, Dec 22, 2004.

  1. goondi

    goondi Guest

    0
     
    hi

    what can i do with this error message !!! aun install script

    Standard build detected. Upgrading canceled, because only
    5.0.x versions supported for upgrading from Standard to RPM
    builds.

    error: %pre(psa-7.5.1-rh9.build75041216.14) scriptlet failed, exit status 1
    error: install: %pre scriptlet failed (2), skipping psa-7.5.1-rh9.build75041216.14
    Not all required packages were installed.
    Press <ENTER> to continue...
     
  2. Mr. Pink

    Mr. Pink Guest

    0
     
  3. goondi

    goondi Guest

    0
     
    no

    it doesn't work it says that --dbonly is not a right options
     
  4. smtalk

    smtalk Guest

    0
     
    Re: no

    rpm -Uvh --justdb <base PLESK RPM>
     
  5. goondi

    goondi Guest

    0
     
    now when i setup the psa shell it says this

    You have latest version of Plesk and all selected components
    already installed. Installation canceled.

    Autoinstaller exited.

    You can refer to file
    /tmp/psa_installer_v2.0.0_build75041129.17_os_RedHat_9_i686.log
    where autoinstaller has logged its actions.



    and the https://www2.goondi.net:8443 is still stock

    ??
     
  6. goondi

    goondi Guest

    0
     
    new install new error ??

    ===> Installing psa database
    Trying to start MySQL server... Démarrage de MySQL : [ OK ]
    done
    Trying to establish test connection... ERROR 1045: Access denied for user: 'admin@localhost' (Using password: YES)
    ERROR 1045: Access denied for user: 'root@localhost' (Using password: NO)
    ERROR 1045: Access denied for user: 'admin@localhost' (Using password: YES)
    ERROR 1045: Access denied for user: 'root@localhost' (Using password: NO)
    ERROR 1045: Access denied for user: 'admin@localhost' (Using password: YES)
    ERROR 1045: Access denied for user: 'root@localhost' (Using password: NO)
    ERROR 1045: Access denied for user: 'admin@localhost' (Using password: YES)
    ERROR 1045: Access denied for user: 'root@localhost' (Using password: NO)

    ERROR while trying to establish test connection

    Aborting...


    WARNING: post-install script of RPM package psa-7.5.1-rh9.build75041216.14 execution
    failed. As the the package psa-7.5.1-rh9.build75041216.14 was registered in the RPM
    database, you need to execute the following command before attempting
    to reinstall the package:
    rpm -e psa-7.5.1-rh9.build75041216.14
     
  7. littlefrog

    littlefrog Regular Pleskian

    25
     
    Joined:
    Jul 30, 2008
    Messages:
    176
    Likes Received:
    0
    IT WORKS

    the command
    rpm -Uvh --justdb psa-7.5.3-rhel3.build75050506.13.i586.rpm

    worked for me. Of couse it then says i already had it installed to i then did this
    rpm -Uhv --force --nodeps psa-7.5.3-rhel3.build75050506.13.i586.rpm

    and it worked and i am now in latest version.

    Now to see if everything else works
     
Loading...