1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

hMailServer integration in Plesk does not work

Discussion in 'Plesk 9.x for Windows Issue, Fixes, How-To' started by Richard Meyer, Apr 26, 2009.

  1. Richard Meyer

    Richard Meyer Guest

    0
     
    Hello,

    I have reinstalled my Server (Windows Web Server 2008) and now the newest version of plesk works.
    But I have a problem with the integration of hMailServer (I have to use it because IMAP is needed), which worked fine with Plesk 8.4.

    But now, with Plesk 9, I get the following error:
    hMailServer Administrator tells me that error:
    RPC Service is running, Firewall disabled during the tests. I even reinstalled Plesk and hMailServer so that MailEnable is not installed - I get the same error.
    I also asked in the hMailServer Forum, but they told me, that it looks like an error of Plesk. Here a Link to the Thread:
    http://www.hmailserver.com/forum/viewtopic.php?f=6&t=14048&p=84403#p84403

    I very much hope, that someone here can help me (and hopefully fast, because 39 persons are waiting, that I get their emailaccounts back to work).

    Best regards,
    Richard Meyer
     
  2. ruizit0

    ruizit0 Guest

    0
     
    same problem here... need hmail 5.* for win 2008
    plesk doenst support hmail 5.* i think errr...
     
  3. ruizit0

    ruizit0 Guest

    0
     
    Mdaemon 10.0.5 doenst work to...
    its unbeliavble .. a paid software doesnt support most recent 3rd party software..
    please work on patchs!
     
  4. Alex Haines

    Alex Haines New Pleskian

    19
    85%
    Joined:
    May 15, 2009
    Messages:
    11
    Likes Received:
    0
    I also have this problem and I am extremly annoyed - how do we get the latest atmail working with out free imap support from hmailserver?
     
  5. Alex Haines

    Alex Haines New Pleskian

    19
    85%
    Joined:
    May 15, 2009
    Messages:
    11
    Likes Received:
    0
    Annoyed

    I am also having this problem after wasting many hours trying to get it to work - reinstall uninstall reconfigure!!! Get it working NOW...
     
  6. deafway

    deafway Guest

    0
     
    I am keen to know about your get working but which Hmailserver version? 4.4.1 or 5?
     
  7. ArneW

    ArneW Guest

    0
     
    There are any updates to this topic?
     
  8. JoaoA

    JoaoA Guest

    0
     
    Hi all,
    I'm having the same problem.
    My setup:
    plesk_9.2.3_build090914.11
    hMailServer 5.3-B1617
    Windows 2008 standard

    Anyone have a solution.
    Thanks
     
  9. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,568
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
  10. AminV

    AminV Guest

    0
     
    atmail sent is empty

    I Install hMailServer 4.4.4 and atmail. My problem is atmail lite doesn't save sent mails in sent box and it's empty like hord with pop.

    Is there any setting to show sent mails for atmail lite or not?
     
Loading...