1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Horde 3.1 & SyncML (Sync4j for sync with outlook)

Discussion in 'Plesk for Linux - 8.x and Older' started by albans, May 2, 2006.

  1. albans

    albans Regular Pleskian

    26
     
    Joined:
    Nov 29, 2005
    Messages:
    173
    Likes Received:
    0
    Did anybody try the Sync4j app in order to synchronize Outlook & Horde?
    As seen on Horde wiki

    I could sync some events, but no contacts...

    I've got some errors in psa-horde.log:
    14:40:25 HORDE [error] [horde] SyncML: Error in adding client entry:Invalid address book [on line 93 of "/usr/share/psa-horde/lib/SyncML/Sync.php"]
     
  2. fsarrias

    fsarrias Guest

    0
     
    Could you give more details?

    Hello

    Which OS did you use for installing Plesk?

    Which Horde Version was stated in Plesk Components?

    Thanks
     
  3. albans

    albans Regular Pleskian

    26
     
    Joined:
    Nov 29, 2005
    Messages:
    173
    Likes Received:
    0
    Plesk is installed on a Fedora Core 2 and the PSA-Horde component version is 3.1.1-fc2.build80060331.13.
     
  4. fsarrias

    fsarrias Guest

    0
     
    It didn't sync but no errors

    Hello

    I tried the same config, and the outlook sync4j client didn't give any error but there was no sync at all ( I mean the dta in outlook did not appear in the horde webmail and viceversa).

    I tried the both the stable client release 2.0.34 and the beta one with the same results.

    In the Communications Setting I used the following URL:
    http://webmail.mydomain.com/rpc.php

    Username and Password were the ones of the mailbox user.

    Finally in the "Synchronization Settings" I changed "Remote Settings" to Contact Name = "contacts"
    Calendar Name = "calendars"
    Task Name = "tasks"
    Note Name = "notes"

    Apparently the log file does not show any error, did you did some different in your setup?

    Regards

    Fco
     
  5. albans

    albans Regular Pleskian

    26
     
    Joined:
    Nov 29, 2005
    Messages:
    173
    Likes Received:
    0
    The setting "calendar name" must be "calendar" (no "s" at the end).

    With those settings, I can sync my calendar, and no errors show up in Sync4j... But none of my contacts are synchronized.

    But check my first post:
    Do you have the same?
     
Loading...