1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Horde and IE 8

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by danliker, Jun 25, 2009.

  1. danliker

    danliker Silver Pleskian Plesk Certified Professional

    33
    43%
    Joined:
    Feb 15, 2006
    Messages:
    575
    Likes Received:
    0
    Location:
    Switzerland
    If you use Horde with IE 8 you can't open "Webmail" and "Kalender" in the left navigation.
    It works if you change to "Compatibility View".

    is it a Horde bug ?
     
  2. Flagg

    Flagg Guest

    0
     
    danliker,

    You should contact Horde support on this, this is a Horde issue.
     
  3. danliker

    danliker Silver Pleskian Plesk Certified Professional

    33
    43%
    Joined:
    Feb 15, 2006
    Messages:
    575
    Likes Received:
    0
    Location:
    Switzerland
    LOL !!

    horde allready fixed it in actual versions, but plesk uses a very old one !
     
  4. dune2312

    dune2312 Basic Pleskian

    23
    57%
    Joined:
    Feb 29, 2008
    Messages:
    31
    Likes Received:
    0
    then no answer ???
     
  5. 64bithost.com

    64bithost.com Regular Pleskian

    25
    57%
    Joined:
    Jul 30, 2007
    Messages:
    182
    Likes Received:
    0
    LOL - Horde with Firefox

    This is a non-supported issue because Parallels is only supporting I.E. 7.0 when I.E. 8.0 is the download the Microsoft is now pushing.

    I switched my whole office to CentOS 5.3 Linux and Firefox for Linux and Horde with Firefox works great. >:)
     
  6. danliker

    danliker Silver Pleskian Plesk Certified Professional

    33
    43%
    Joined:
    Feb 15, 2006
    Messages:
    575
    Likes Received:
    0
    Location:
    Switzerland
    any news on this ?
     
  7. Scy

    Scy Basic Pleskian

    23
    73%
    Joined:
    Feb 8, 2009
    Messages:
    67
    Likes Received:
    0
    I was able to find an hack to correct this, as Parallels seems to be unable to offer any sollution.

    Edit the following 3 files with pico or your favorite editor:

    There's line "<head>" in the each file. Add the following line after it:

    This should force IE8 to run in IE7 compatibility mode and solve the problem - however I haven't complitely tested it yet, but at least the left frame menu seems to work.

    However the proper way to fix is this - of course - that Parallels would update the Horde to it's newest version in next Plesk release. However, I am kind of doubtfull.. :/

    Also, If you want to fix the IE8 compatibility problem with Plesk GUI itself, Parallels got the instructions for that:
    http://kb.odin.com/en/6561
     
  8. Scy

    Scy Basic Pleskian

    23
    73%
    Joined:
    Feb 8, 2009
    Messages:
    67
    Likes Received:
    0
    Unfortunatelly, after some testing, my hack didn't fix the problem :(

    The IE8 seems to stuck in loading the left panel after the "+" sign on the mail menu is clicked and won't open.

    So it seems that still the only way to fix this problem is to direct your customers to use the "compatibility view" when using IE8.

    And how very unfortunately, even just released Plesk 9.3 for Linux doesn't seem to have Horde fixed or updated - but just some minor bug fixed!! Why Parallels, why??
     
  9. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,557
    Likes Received:
    1,242
    Location:
    Novosibirsk, Russia
    Horde IE8 supported will be added in 9.5 Plesk versions. For now Please use workaround "Compatibility view" which is provided by IE8.
     
  10. Scy

    Scy Basic Pleskian

    23
    73%
    Joined:
    Feb 8, 2009
    Messages:
    67
    Likes Received:
    0
    Okay. And when will be this Plesk 9.5 released?

    Parallels has just released Plesk 9.3 - so will there be also versions 9.3.1 and 9.3.2 and 9.3.3 and 9.4.0 and 9.4.1 and 9.4.2 and 9.4.4 before releasing Plesk 9.5 somewhere late year 2017 what fixes also Horde? :)

    I don't want to be mean but postponing important fixes and releasing new versions every half year that fixes virtually nothing is just unbearable. What we need is at least an instructions how to update Horde on the current version of Plesk.
     
  11. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,557
    Likes Received:
    1,242
    Location:
    Novosibirsk, Russia
    As I wrote here a lot of times - we never provide any ETA. But I can say that 9.5 can be released in 2-3 month. Maybe earlier and maybe later.

    I have sent your question about possibility for manually Horde upgrade. I will post instruction to Workarounds if I receive it.
     
Loading...