1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Horde language selection not working

Discussion in 'Plesk for Linux - 8.x and Older' started by wout31, Dec 21, 2007.

  1. wout31

    wout31 Guest

    0
     
    Plesk 8.2.1 on Debian 4.0

    Logging in to Horde does not activate the selected language.
    Whatever language is selected always English is presented.

    Any ideas how I can correct this issue
     
  2. ziba@

    ziba@ Guest

    0
     
    Hi,

    Make sure that safe_mode is disabled in the CLI PHP configuration file.

    If safe_mode is enabled, Horde cannot set environment variables, which means Horde will be unable to translate the user interface into different languages.

    Restart Apache web server after php.ini modification.
     
  3. wout31

    wout31 Guest

    0
     
    Local Safe_mode is Off
    Global Safe_mode is On

    With Safe_mode off local should this work?
    Because it still does not!!
     
  4. wout31

    wout31 Guest

    0
     
    Local Safe_mode is Off
    Global Safe_mode is On

    With Safe_mode off local should this work?
    Because it still does not!!
    Even set both safe_modes to off. Still does NOT work!!!!

    Please reply.

    Kind regards

    Jos Wouters
     
  5. amaster

    amaster New Pleskian

    22
    23%
    Joined:
    Nov 7, 2007
    Messages:
    8
    Likes Received:
    0
    Any solution ??

    Hi jwouters

    Did you find a solution ?

    I have the same problem - and can't get it to work.

    using PLESK 8.2.1 on debian.
     
  6. amaster

    amaster New Pleskian

    22
    23%
    Joined:
    Nov 7, 2007
    Messages:
    8
    Likes Received:
    0
    Possible solution

    Hi again

    This worked for me.

    Code:
    dpkg-reconfigure locales
    And then select the languages needed.
     
  7. wout31

    wout31 Guest

    0
     
    Works fine THANKS

    Running dpkg-reconfigure locales worked great.
    Thanks for the advice
     
  8. BigRon

    BigRon Guest

    0
     
    Solution for Ubuntu

    On Ubuntu the dpkg-reconfigure locales does work a bit different. See http://tlug.dnho.net/?q=node/237
    In short:
    Add the desired languages to /var/lib/locales/supported.d/local
    Available options can be found in /usr/share/i18n/SUPPORTED
    And then do a dpkg-reconfigure locales
    This solved the problem on my Ubuntu 8 / Plesk 9 box.

    - Ronald -
     
  9. HenningS

    HenningS Guest

    0
     
    I had to select all de_DE locales.
    Only selecting de_DE.UTF8 did not work.
     
Loading...