1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

horde sending or receiving mail with the wrong date

Discussion in 'Plesk for Linux - 8.x and Older' started by JLChafardet, Aug 24, 2005.

  1. JLChafardet

    JLChafardet Regular Pleskian

    26
    57%
    Joined:
    Feb 20, 2004
    Messages:
    379
    Likes Received:
    0
    Location:
    Caracas - Venezuela
    I have some clients that have been complaining that with the webmail they send and/or receive emails with one hour of difference of the actual time.

    I have looked from top to bottom the time on the box, i configured it to be the correct time but horde still has problems with that.

    I have tested in some domains (like 30) and in some it really does tells you that the email was received 1 hour later than when it should be received, and in others works just great.

    I wonder if any of you have ever faced an issue like this and how to solve it.

    Regards
     
  2. spaceout

    spaceout Basic Pleskian

    25
    73%
    Joined:
    Mar 2, 2004
    Messages:
    59
    Likes Received:
    0
    Same thing

    I have the same problem and some of my clients have started complaining about it.

    Did you ever find a solution?
     
  3. JLChafardet

    JLChafardet Regular Pleskian

    26
    57%
    Joined:
    Feb 20, 2004
    Messages:
    379
    Likes Received:
    0
    Location:
    Caracas - Venezuela
    Well by upgrading the whole plesk to 7.5.4 (it contains horde too) the error went away
     
Loading...