1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

How can I enable the directory-surfing? The default is 403 forbidden.

Discussion in 'Plesk for Linux - 8.x and Older' started by editor, May 5, 2005.

  1. editor

    editor Guest

    0
     
    Letz say, there is a directory with 100 images.

    http://www.mydomainname.tld/coolpics/

    asdfas.jpg
    47848.gif
    jsadlfjsd.jpg
    oeiuue.jpg
    girlfriend.jpg
    etc.

    If in this directory "/coolpics/" does not exit a file called
    "index.html", "index.php" or "index.shtml", then the PLESK
    does not allow a visitor to surf in this directory. It says then:

    Forbidden
    You don't have permission to access /coolpics/ on this server.
    Apache/2.0.51 (Fedora) Server at www.mydomainname.tld Port 80

    How can I switch on this "directory-surfing"? Thank you very much.
     
  2. jamesyeeoc

    jamesyeeoc Guest

    0
     
    Create an .htaccess file in the directory you want to see a file listing, make sure you put
    Options +Indexes
    in it
     
Loading...