1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

How can I install Frontpage support??

Discussion in 'Plesk for Linux - 8.x and Older' started by dragnovich, Mar 28, 2006.

  1. dragnovich

    dragnovich Basic Pleskian

    23
    57%
    Joined:
    Oct 27, 2005
    Messages:
    39
    Likes Received:
    0
    Hello I have Linux RedHat with Plesk 7.5.4 installed...

    Im leasing the server in EV1 Servers, and the server came PRECONFIGURED...

    I have 2 customers that requires FrontPage on their sites, but It seems that the component is not installed ... I search in the SWSoft site and did not find it to Download even for purchase...

    I check the "Component Info" and get...
    bind 9.2.4-7_EL3
    coldfusion Component was not installed
    coldfusion-support 7.3-2.96.128
    courier-imap 3.0.8-rhel3.build75050824.12
    drweb Component was not installed
    drweb-qmail Component was not installed
    frontpage Component was not installed
    httpd 2.0.46-56.ent

    So how do I install Frontpage support ????
     
  2. eilko

    eilko Regular Pleskian

    28
    73%
    Joined:
    Aug 1, 2001
    Messages:
    468
    Likes Received:
    4
    Location:
    Enschede, Netherlands
    in the controlpanel:

    server -> updater -> Plesk 7.5.4 -> Frontpage 2002 support

    tag it and install it.
     
  3. dragnovich

    dragnovich Basic Pleskian

    23
    57%
    Joined:
    Oct 27, 2005
    Messages:
    39
    Likes Received:
    0
    The Installation Fails ....
    First it plase a HUGE list of modules.. and the try to install them some are installed, other are skiped, and some are not installed and then it says at the end....

    PHP:
    Preparing for packages installation...
    ----- 
    begin of output -----
    Installing php-pgsql-4.3.2-23.ent.i386.rpm
    error
    Failed dependencies:
    php 4.3.2-23.ent is needed by php-pgsql-4.3.2-23.ent

    ----- end of output -----
    ===> 
    Autoinstallerstopped logging at Wed Mar 29 10:07:26 2006

    ***** end of log file *****
    So how do I install or what do I need to install first?? or change in the server...

    This is a link for the installation log ...
    http://www.qdgroup.com/install_log.txt

    Some ideas???
     
  4. rvdmeer

    rvdmeer Guest

    0
     
    You need to update your php.
    For example within fedora:

    yum update php
     
  5. eilko

    eilko Regular Pleskian

    28
    73%
    Joined:
    Aug 1, 2001
    Messages:
    468
    Likes Received:
    4
    Location:
    Enschede, Netherlands
    it seems you have a different/newer php version installed than the standard RHEL 4.3.2-version. Install manually the php-pgsql rpm of your php version, then run the updater again.
     
  6. dragnovich

    dragnovich Basic Pleskian

    23
    57%
    Joined:
    Oct 27, 2005
    Messages:
    39
    Likes Received:
    0
    Thanks for your answer.. but I had just installed a RPM file one time, and dont know the exact procedure so can you tell me the commands I need to run to install the php-pgsql rpm ???

    I remember that I needed to download the rpm file using wget but from where, do I download it?? and once downloaded wich commands do I need to run ?

    # rpm (?????) file.rpm ???

    Thanks any way for the help
     
  7. rvdmeer

    rvdmeer Guest

    0
     
    rpm -Uvh <PACKAGENAME>

    ps. I think its essential to have some unix/linux OS knowledge when you're a server administrator.
     
Loading...