1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

How do I enable SpamAssassin in Plesk?

Discussion in 'Plesk for Linux - 8.x and Older' started by madsere, Feb 14, 2006.

  1. madsere

    madsere Regular Pleskian

    26
    57%
    Joined:
    May 8, 2005
    Messages:
    200
    Likes Received:
    0
    Domains -> (domain) -> mail -> (mailuser) -> SpamAssassin is OFF and not hyperlinked, i.e. can't be set ON.

    I have Virtuozzo/Plesk-Premier license and have installed psa-spamassassin and spamassassin modules via VZMC.

    The license clearly says that spamassassin is enabled.

    Services spamassassin and psa-spamassassin are running.

    Server -> Spamassassin has been ticked for both "Server wide settings" and "Personal settings" (Not very clear, logically I'd say these two options ought to be mutually exclusive yet there are two checkboxes? I've tried various combinations, seems not to change the issue)

    Spamassassin is available to client and domain insofar there is any switch to enable it with.

    I'm aware it might be a better idea not to use SA altogether but i have a client who wants it so I need to provide it.
     
  2. madsere

    madsere Regular Pleskian

    26
    57%
    Joined:
    May 8, 2005
    Messages:
    200
    Likes Received:
    0
    No takers?

    Am I the only one with this problem?

    I have two hardware nodes, both with this problem in all Plesk servers.
     
  3. fenster

    fenster Guest

    0
     
    (moving the thread into Plesk forum)
     
  4. madsere

    madsere Regular Pleskian

    26
    57%
    Joined:
    May 8, 2005
    Messages:
    200
    Likes Received:
    0
Loading...