1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

How do I install Plesk on FreeBSD 6.2?

Discussion in 'Plesk for Linux - 8.x and Older' started by hosxt, Apr 16, 2007.

  1. hosxt

    hosxt Guest

    0
     
    OK, I've been trying for nearly 24 hours or so to get Plesk installed on a minimal FreeBSD 6.2 install and have not had any luck.

    I've been searching online and have also not been successful in finding anything that walks you through how to install it.

    Can anyone on here give me a push in the right direction or have detailed instructions on how to get Plesk 8.1.1 working on FreeBSD 6.2?

    Also, is there any information as to when SWSoft will come over with support for FreeBSD 6.2?

    Thanks Heaps in Advance!!
     
  2. breun

    breun Golden Pleskian

    29
     
    Joined:
    Jun 28, 2005
    Messages:
    1,647
    Likes Received:
    0
    What steps did you take? What were the errors you encountered? Your posts gives very little information to work with.
     
  3. breun

    breun Golden Pleskian

    29
     
    Joined:
    Jun 28, 2005
    Messages:
    1,647
    Likes Received:
    0
  4. hosxt

    hosxt Guest

    0
     
  5. ozz-

    ozz- Guest

    0
     
    The problem with Plesk 8.1.0, now 8.1.1 is not FreeBSD 6.1 or 6.2 because the FreeBSD Ports are the same. This 2 FreeBSD release fail a Plesk clean install.

    I do many clean install, first you need to install portupgrade for Plesk and for yourself... the autoinstaller try to remove ruby18-bdb a portupgrade dependancies, at the begening of the process but fail.

    The autoinstaller install apache-2.0.59, but later install psa-suexec and reinstall apache-2.0.59 without deinstall... installation fail.

    many other problem like install postgre7, upgrade to 8 and want to downgrade to 7 after... ozz fail.

    I think the autoinstaller give the build command piece by piece and piece are incoherent. Better way is to give a global command to portupgrade and portupgrade manage depends.

    Another major problem it is hard to manage psa-*-configurator , psa-ports*.tbz and ports-common (I don't know what the hell is) because you cannot reinstall 2 times this package without config problem.

    But I have a fonctionnal install of FreeBSD 6.2 with Plesk installed by portupgrade.
     
Loading...