1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

How do I make the double bounces stop!?

Discussion in 'Plesk for Linux - 8.x and Older' started by TheMatrix, Feb 6, 2006.

  1. TheMatrix

    TheMatrix Guest

    0
     
    Hello-

    I've tried everything, and they won't stop. I've googled the web and searched this forum, found a variety of ways, none worked.

    From what I understand, domains that are set to "Reject" should drop the email, period. But they don't - I'm still getting the double bounces.

    So I tried setting an alias of .qmail-doublebounce, then putting "doublebounce" in a file called "doublebounceto" in the control directory - still nothing. I tried restarting qmail, didn't help.

    What else can I do? My mailbox is filling up with "failure notices."

    Thanks.

    TM
     
  2. phoenixisp

    phoenixisp Silver Pleskian

    27
    57%
    Joined:
    Feb 2, 2002
    Messages:
    840
    Likes Received:
    0
    I'm assuming you're speaking of email to a nonexistant user. Instead of setting the email to be rejected or bounced, have it forwarded to a special email account. Create this email account with no mailbox or redirect. This way the bad email goes to a "black hole."
     
  3. TheMatrix

    TheMatrix Guest

    0
     
    But shouldn't "reject" do just what I want?
     
  4. phoenixisp

    phoenixisp Silver Pleskian

    27
    57%
    Joined:
    Feb 2, 2002
    Messages:
    840
    Likes Received:
    0
    Doesn't seem to. If you run a search on the topic you'll see.
     
Loading...