1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

How do i update to mysql 4.1.15?

Discussion in 'Plesk for Linux - 8.x and Older' started by Symen, Dec 7, 2005.

  1. Symen

    Symen Guest

    0
     
    Version 7.5.3-rhel3.build75050506.13 of plesk is installed on our server, is there a way to install MySQL 4.1.15?

    There are no strange third party things installed that could cause a problem..

    Regards,

    Symen
     
  2. atomicturtle

    atomicturtle Golden Pleskian

    29
     
    Joined:
    Nov 20, 2002
    Messages:
    2,110
    Likes Received:
    7
    Location:
    Washington, DC
    Just that you need to be running PSA 7.5.4, anything below that is not compatible. You can get mysql 4.1 for PSA from my yum archive.
     
  3. Symen

    Symen Guest

    0
     
    Hi Atomicturtle,

    I was afraid of that, but i've found a way to deal with the problem that initiated the update question in the first place.

    Problem solved until plesk is updated on our server! ;)

    Thanks for your help!

    Regards,

    Symen
     
Loading...