1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

How do I upgrade MySQL 3.23.58 to 4.0?

Discussion in 'Plesk for Linux - 8.x and Older' started by Crit, Jul 13, 2005.

  1. Crit

    Crit Guest

    0
     
    How do I upgrade MySQL 3.23.58 to 4.0? Are there step by step instructions for this?

    I have FC2 and Plesk 7.5.3.
     
  2. serg3263

    serg3263 Guest

    0
     
  3. Crit

    Crit Guest

    0
     
    Very helpful, thanks. I am already aware of the site and have read it diligently. I have also crashed Plesk 7.1.7 doing it. I now have 7.5.3 and hear that it is possible. Does anyone know of a PLESK upgrade path?
     
  4. phoenixisp

    phoenixisp Silver Pleskian

    27
    57%
    Joined:
    Feb 2, 2002
    Messages:
    840
    Likes Received:
    0
    The best way is to use ART's yum. It will resolve any and all depenencies for you.
     
  5. Crit

    Crit Guest

    0
     
    How do I install "ART's" yum?
     
  6. phoenixisp

    phoenixisp Silver Pleskian

    27
    57%
    Joined:
    Feb 2, 2002
    Messages:
    840
    Likes Received:
    0
  7. poke

    poke Guest

    0
     
    BTW, ART has explanations on the bottom of all his repositories pages. It took me weeks to find documentation long ago, thought this might help.....
     
Loading...