1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

How Restore from Backup Files?

Discussion in 'Plesk for Windows - 8.x and Older' started by njsmith, Feb 19, 2005.

  1. njsmith

    njsmith Guest

    0
     
    Today I made the big mistake of upgrading from PLESK 7.2.0 to the newly released PLESK 7.5.0.

    Prior to upgrading I backed up my sites with the PLESK backup utility and now that I try to restore the sites PLESK 7.5.0 tells me that the backup files are not a valid file for PLESK 7.5.0.

    I have never had any real problems with my previous upgrades but this upgrade didn't work first time round so I had to start from the begining with a fresh install and now the backup files aren't recognised.

    Can anybody offer any advice?

    Regards
    Nick Smith
    Bristol U.K.
     
  2. Cranky

    Cranky Guest

    0
     
    You need to reinstall the same series of Plesk ... i.e. if you meant you had 7.0.2 installed, I'd suggest installing 7.0.4 - or if you had 7.1.2, I'd install 7.1.6 - basically the latest minor release in that series.

    If you were upgrading from 7.0.2 -> 7.5.2 I'd suggest installing 7.0.2 -> 7.1.6 -> 7.5.2 instead of going direct.
     
  3. njsmith

    njsmith Guest

    0
     
    Cranky

    Thanks for your reply. You're right I was using 7.0.2 not 7.2.0. and it looks as if I'm going to have to revert back to it just to get the sites up and running again.

    Thanks for your advice.

    Regards
    Nick
    Bristol U.K.
     
  4. PaulC

    PaulC Regular Pleskian

    24
    57%
    Joined:
    Aug 5, 2001
    Messages:
    192
    Likes Received:
    0
    Cranky - This is the Windows Forums ;)

    Nick - Try reinstalling 7.0.x, importing the backups and then upgrading the 7.5.x using the installer you downloaded.
     
  5. njsmith

    njsmith Guest

    0
     
    Paul

    Thanks for your comments.

    I originally had a working (no problems) PLESK 7.0.2 install and I'd been waiting for the release version of 7.5.

    I downloaded 7.5 yesterday and installed it as an upgrade to my 7.0.2. but unfortunately the upgrade didn't work, I got errors during the installation and none of the web sites worked after that.

    I am now in the process of loading a clean install of Win. 2003, I'll then reload, 7.0.2, reload my site backups and then one final go at upgrading to 7.5.

    If it doesn't work this time I think I'll stick with 7.0.2 and wait for a fixed version of 7.5.

    Regards
    Nick
    Bristol U.K.
     
  6. Cranky

    Cranky Guest

    0
     
    Oops -- How did I end up in here? :p

    Sorry about that Nick.
     
  7. PaulC

    PaulC Regular Pleskian

    24
    57%
    Joined:
    Aug 5, 2001
    Messages:
    192
    Likes Received:
    0
    Nick,

    Was it only the sites that didnt work? Did the mail and plesk itself still work?

    I havent upgraded yet so cant comment too much on the upgrade process.

    Thanks,
    Paul
     
  8. njsmith

    njsmith Guest

    0
     
    Paul

    When I upgraded there were a few peculiar faults, all the web sites showed 'Unavailable' as if the web server wasn't working. I tried restarting the server but couldn't get any further. I also had trouble accessing the domains via PLESK.

    I didn't get as far as trying the email as however hard I tried I couldn't get the web sites to run.

    Regards
    Nick
    Bristol U.K.
     
  9. rsanchez

    rsanchez Guest

    0
     
    not only does swsoft have a buggy upgrade but now it's difficult to restore from a failed upgrade!

    My upgrade to 7.5 was a disaster and now I need to restore from a backup but what possible problems i'm i going to encounter.
     
Loading...