1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

How rto Install FrontPage

Discussion in 'Plesk for Linux - 8.x and Older' started by arosa, Dec 3, 2006.

  1. arosa

    arosa Guest

    0
     
    Hi, I want to know if it posible to install the FrontPage option in Plesk 8.1, because I need that option for my clients. Thanks for any information.
     
  2. DavidCollom

    DavidCollom Guest

    0
     
    as far as i am aware as of plesk 8.1 Frontpage support has been removed and nolonger supported
     
  3. MattElmore

    MattElmore Guest

    0
     
    It works if you can find a copy of the Frontpage server extensions.

    On my FreeBSD server I installed it from ports and it worked for me.

    M
     
  4. DavidCollom

    DavidCollom Guest

    0
     
    ah right
    anyone able to point me to a FC5 then?
    I would love to find it :D
     
  5. SurfMarketing

    SurfMarketing Guest

    0
     
    plesk 8.0

    If I install 8.0 and setup my server with frontpage extensions and then upgrade it to 8.1 with the frontpage webs still work?
     
  6. MattElmore

    MattElmore Guest

    0
     
    Re: plesk 8.0

    Nope (at least not on FreeBSD)

    Had to reinstall once Plesk was upgraded.
     
  7. RattleSn@ke

    RattleSn@ke New Pleskian

    22
    73%
    Joined:
    Dec 27, 2006
    Messages:
    22
    Likes Received:
    0
    Hi there.

    I think I have a copy of the frontpage extensions.
    I also tried to install the copy (RPM) that SW Soft provided with the older version of plesk (on FC3) and Plesk 8.1 reconised it without any problem. The only problem is that I get an error on the module that has to be loaded into apache and apache won't start.

    So if someone has a solution, then I've got the extensions. :D

    Thanks.


    --------------
    This is what I posted earlier

    Hello,

    I'm trying to install the MS Frontpage Extensions on my webserver, but it seems something is going wrong ...
    Can someone please provide me with some information on this issue?
    If someone has a solution (except from uninstalling) I would really be grateful!

    I installed the Frontpage-Extensions from RPM, and Plesk reconises it correctly and even lets me enable them for sites. But the module for Apache is not loaded. When I try to start httpd I get the following error and httpd is not started.

    Starting httpd: httpd: Syntax error on line 206 of /etc/httpd/conf/httpd.conf: Cannot load /usr/lib/httpd/modules/mod_frontpage.so into server: /usr/lib/httpd/modules/mod_frontpage.so: undefined symbol: apr_filename_of_pathname
    ----------------------------------
     
  8. DavidCollom

    DavidCollom Guest

    0
     
    after reading your post above I attempted to install frontpage from ART's resp and received a very smiler problem, not entirely sure on what this means
     
  9. RattleSn@ke

    RattleSn@ke New Pleskian

    22
    73%
    Joined:
    Dec 27, 2006
    Messages:
    22
    Likes Received:
    0
    I think it has more something to do with Apache then with the module.
    The best guess I can make is that there is some sort of patch needed for Apache, only I can't find any info on that.
     
  10. DavidCollom

    DavidCollom Guest

    0
     
    just for the record, what OS are you running and what version of plesk are you on?
     
  11. RattleSn@ke

    RattleSn@ke New Pleskian

    22
    73%
    Joined:
    Dec 27, 2006
    Messages:
    22
    Likes Received:
    0
    Sorry, thought that I already had mentioned that...
    At this moment I'm running Plesk 8.1 @ FC5
     
  12. JDwebsites

    JDwebsites Guest

    0
     
    I am running fc2 and upgraded to 8.1 and the front page ext are still installed and working. Above you wondered if you installed an earlier version of plesk and then upgraded would it work. It worked here for me as I have been upgrading since 7.5 and frontpage is still here.
     
  13. bwakefield

    bwakefield Guest

    0
     
    Re: Re: plesk 8.0

    Hello!

    I upgraded from Plesk 8.0.1 to 8.1.0 and lost FrontPage Extensions on our FreeBSD 6.1 box.

    /usr/local/psa/frontpage still exists with all the .cnf files. There is a fp_install.sh file too... but I'm too afraid to see what it does.

    Any clues? I can't see anything in the port tree for FrontPage Server Extensions.


    Ben
     
  14. bwakefield

    bwakefield Guest

    0
     
  15. hesham55

    hesham55 Guest

    0
     
Loading...