1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

How to disable SpamAssassin on SMTP submission port (587)?

Discussion in 'Plesk for Linux - 8.x and Older' started by zooming, Mar 23, 2009.

  1. zooming

    zooming Regular Pleskian

    25
    57%
    Joined:
    Jul 12, 2006
    Messages:
    112
    Likes Received:
    0
    Hello,

    How can I disable SpamAssassin on the SMTP submission port (587)?

    Some customers are complaining that their outgoing email are being marked as Spam, and I'm planning to ask them to use the submission port.

    Thank you.
    Alexandre
     
  2. Denis Sirochenko

    Denis Sirochenko Guest

    0
     
    Try going Server > Mail Settings and uncheck "Switch on message submission" option.
     
  3. Denis Sirochenko

    Denis Sirochenko Guest

    0
     
Loading...