1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

How To Update phpMYAdmin

Discussion in 'Plesk for Windows - 8.x and Older' started by JustinK101, Jun 22, 2006.

  1. JustinK101

    JustinK101 Guest

    0
     
    I am running 7.5.6

    I tried simply renaming the current old version of phpMyAdmin folder to phpMyAdmin_old. Then I unzippe the new version into the proper directory phpMyAdmin. Then I copied over the config file from the old version to the new version. It does not work.

    What are the proper steps to update phpMyAdmin? Thanks much!
     
  2. JustinK101

    JustinK101 Guest

    0
     
    ANYBODY KNOW?
     
  3. JustinK101

    JustinK101 Guest

    0
     
    The Error I am getting

    Here are the errors I am getting when I try to upgrade phpMyAdmin to 2.8.1. I copied over the config.inc.php file from the previous installation that ships with 7.6 and also went through the entire config file and looks good. I am stuck.

    [​IMG]
     
Loading...