1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

http://autoinstall.plesk.com/debian/ BROKEN

Discussion in 'Plesk for Linux - 8.x and Older' started by braidiano, Nov 27, 2008.

  1. braidiano

    braidiano Guest

    0
     
    I get a 401 Forbidden error from few days, so I can't uprade my server to Plesk latest version. Do Parallels know about this issue? Is there another apt repository?

    I have a customer with psa-horde package broken, but I can't fix it because the repository doesn't works!

    Thanks!
     
  2. danliker

    danliker Silver Pleskian Plesk Certified Professional

    33
    43%
    Joined:
    Feb 15, 2006
    Messages:
    575
    Likes Received:
    0
    Location:
    Switzerland
  3. braidiano

    braidiano Guest

    0
     
Loading...