1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

I am not getting Sw-Soft Email

Discussion in 'Plesk for Windows - 8.x and Older' started by rcampbell, Jul 27, 2006.

  1. rcampbell

    rcampbell Guest

    0
     
    I updgraded to 7.6.1 and it seemd fine, accept I had to reinstall the mySql drivers to run plesk. I have noticced that I am not receiving any email from sw-soft.com? Are their systems down. I am receiving my normal mail but I have not received any auto replys nor my new ticket numbers. It is a dead line.

    Is anyone else experiencing the same issues? I checked my Mail Blacklist and they are not in it. And I still can not find the SPAM Assassin server wide settings?

    I also seem to be getting more SPAM. A LOT more SPAM. Is the reverse DNS blacklist not working?
     
  2. matija

    matija Guest

    0
     
    We noticed the same thing. In MailEnable "DNS blacklist" settings all seems to be allright.


    There is one thing concerning SpamAssassin I would like SWsoft would integrate in their next update. That is ability to start/stop/restart SpamAssassin within Plesk -> Server -> Service Management like it was before. Now, every few days SA stops working and we need to restart server :(
     
  3. rcampbell

    rcampbell Guest

    0
     
    Before the upgrade to 7.6.1 we were blocking a domain *@ft.com. So that was the issue. Problem resolved. Although Ihave not heard anyones solution to all the SPAM issues after upgrade.

    Anyone got any ideas?
     
Loading...