1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

I Cant login in HORDE webmail

Discussion in 'Plesk for Windows - 8.x and Older' started by mehul.choksi, Apr 28, 2007.

  1. mehul.choksi

    mehul.choksi Guest

    0
     
    Hi,

    I have created one email id from plesk but, now i can not login using that id using HORDE webmail

    Please hepl

    Thanks,
    Mehul
     
  2. igoldman

    igoldman Regular Pleskian

    26
    23%
    Joined:
    Sep 14, 2004
    Messages:
    212
    Likes Received:
    0
    which error do you see in the screen ?
     
  3. mehul.choksi

    mehul.choksi Guest

    0
     
    Hi,

    When I have tried to access webmail ( Horde) from plesk then I am receiving Login failed. Error, it is not login automatically from plesk..

    In addition, when I have tried to reset password from HORDE I am receiving following error

    Failure in changing password on poppassd server: 500 Exception: Unexpected error

    When I restart poppassd service then I can reset password but, when I try same after few minutes it will again goes down.

    Please advice.

    Thanks,
    Mehul
     
  4. mehul.choksi

    mehul.choksi Guest

    0
     
    Hi,

    I have found that SWsoft forum is very slow in response. i have raised two post before 15 to 20 days but, still i have not received any response from you. i want answer from SWsoft forum administrator that why your support is very bad.

    In addition, i am using plesk and i am facing some technical issue while plesk administration on server. when i face any critical issue at that time i post it here for help but, i do not receive any response from you.

    Your forum support is very POOR as compare to other hosting control panel forum. we have also tried to communicate directly SWsoft person but, we have also not received any support from them.

    Moreover, some time i try to find plesk error solution from google but there are also not any documentation from SWsoft on any topics and on errors.


    :confused:
     
  5. igoldman

    igoldman Regular Pleskian

    26
    23%
    Joined:
    Sep 14, 2004
    Messages:
    212
    Likes Received:
    0
    Hello,

    regarding your issue with Horde.

    when you try to log into horde.

    you need the username and password.

    I will explain with an example.

    for instance , inside Plesk I have created a domain account : wserv.co.il

    now , through Plesk I have created a new email box : swsoft@wserv.co.il

    when I will try to log into horde , I will need to use the following username and password :
    username : swsoft
    password : when you create a new email box through plesk then you also need to set a password , then you need to use that password.

    regarding automatically log into horde , there no such feature.

    regarding changing password for email box through horde.
    it does't supported.
    if you want to change a password for email box then you need to do it through Plesk control panel.

    now, I suggest you to start reading the documentation of Plesk for windows platform ( I am not a worker from SWSOFT and I can say 100% that you didn't read the documentation ).
     
  6. mehul.choksi

    mehul.choksi Guest

    0
     
    Hi,

    Thanks for your reply.

    Thanks,
    Mehul
     
  7. hamed23100

    hamed23100 Regular Pleskian

    25
    57%
    Joined:
    Mar 9, 2006
    Messages:
    109
    Likes Received:
    0
    webmail problem

    Hi,

    I have problem with webmail, I see plesk defaultpage while i try to see webmail.domain.com on all domains on server, is there any solution for it?
    Check http://webmail.filabgold.com
     
  8. igoldman

    igoldman Regular Pleskian

    26
    23%
    Joined:
    Sep 14, 2004
    Messages:
    212
    Likes Received:
    0
    Hello,

    You need to enable the webmail for filabgold.com

    How ?

    login as admin or as Client account.
    Then click on the name of domain.
    now you can control properties of filabgold.com
    click on Mail icon
    then click on preferences icon
    then check whether webmail checkbox is ticked.

    if not , then you need to tick this checkbox
    after that your webmail will start working.
     
  9. hamed23100

    hamed23100 Regular Pleskian

    25
    57%
    Joined:
    Mar 9, 2006
    Messages:
    109
    Likes Received:
    0
    best solution

    this is not one domains problem this problem is for all domains.
    I also get IMAP critical error, I mean my monitoring server show me this,
    Please give me a solution
     
  10. dfine

    dfine Guest

    0
     
    I have a similar problem. All email users could not login into Horde e-mail after change the Server IP address.

    I attempted all most setting posted by many but still could not resolve the problem.

    Dec 06 15:12:41 HORDE [error] [imp] FAILED LOGIN 116.15.41.85 to localhost:143[imap/notls] as test@domain.com [on line 258 of "/usr/share/psa-horde/imp/lib/Auth/imp.php"].

    What could be the cause above. The problem complains about line 258 in script imp.php. I could not narrow down what is the cause. Anyone can give some advise?
     
  11. viraj nevase

    viraj nevase Guest

    0
     
    Hi,

    This is for those who face password resetting issues with Horde webmail. I'll explain in brief:

    1) Horde is neither a part of Plesk control panel nor of the MailEnable mail server.
    2) MailEnable stores passwords in AUTH.TAB file, which only Plesk CP adm user & MailEnable have access to.
    3) If you enable & use the webmail provided by higher MailEnable editions [ http://mailenable.com/features.asp ], you'd be able to reset password from this webmail client.
    4) To login use the following link : http://www.domain-name.com/MeWebmail

    Let me know if anyone needs help with this :)
     
    Last edited by a moderator: Jul 20, 2010
Loading...