1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

I need PHP 5.1

Discussion in 'Plesk for Linux - 8.x and Older' started by ullone, Jul 6, 2006.

  1. ullone

    ullone Guest

    0
     
    I need to install a script that need PHP 5.1 and with Plesk 8.0 the version of php istalled is 5.0.4 .
    Have you some idea to solve ?
    Using apt-get yum or similiar is it possible to update the PHP version ?
    If i launch a simple rpm (for example php-5.1.4-2.fc4.remi.i386.rpm ) exist the risk to damage Plesk ?
    What is the system to update php to 5.1 ?
     
  2. atomicturtle

    atomicturtle Golden Pleskian

    29
     
    Joined:
    Nov 20, 2002
    Messages:
    2,110
    Likes Received:
    7
    Location:
    Washington, DC
    I have php 5.1 rpms in my available in my archive.
     
  3. ullone

    ullone Guest

    0
     
    Yes. But using yum what command i have to launch to avoid to destroy the plesk installation. If i launch : yum update php it update also mysql from 4 to 5 and it destry the plesk installation.
    I need only 5.1 for installing a script but i need to not change the mysql version or plesk installation will be destroyed. I suppose. At the moment. I have php 5.04. I need only 5,1 for installing mediawiki 1.7 that require php 5.1. But i need to avoid that it update the mysql version.
    Have you the direct link to download the rpm ?
     
  4. atomicturtle

    atomicturtle Golden Pleskian

    29
     
    Joined:
    Nov 20, 2002
    Messages:
    2,110
    Likes Received:
    7
    Location:
    Washington, DC
    I dont have any mysql 5.0 or 5.1 rpms in the archive, are you sure those are coming from me?
     
  5. isonicweb

    isonicweb Guest

    0
     
    Hi AtomicTurtle,

    I have added your repos to my yum channels. Recently when running yum update I get this:

    Public key for cryptix-3.2.0-5jpp.noarch.rpm is not installed

    I have installed your public key and I am still gettings this problem.

    Also one more question, when is PHP 5.1 going to be in your yum channels for Fedora Core 4? Thanks very much!
     
  6. ullone

    ullone Guest

    0
     
    Yes. I have the same problem.. I have installed the AtomicTurtle Repository in a server Plesk 8.01 Fedora 4 but i have not found the upgrade for PHP 5.1.
    An rpm is here :
    http://3es.atomicrocketturtle.com/atomic-bleeding/art/4/RPMS/

    php-5.1.2-4.3.rhfc4.art.i386.rpm
    php-5.1.4-1.rhfc4.art.i386.rpm

    But if it require dependencies it is a problem.
     
  7. atomicturtle

    atomicturtle Golden Pleskian

    29
     
    Joined:
    Nov 20, 2002
    Messages:
    2,110
    Likes Received:
    7
    Location:
    Washington, DC
    That cryptix rpm isn't one of mine, so I cant really help you there. Turn off gpg checks on that, or go see if you can google it.

    PHP 5.1 is in the atomic-bleeding channel for FC2/FC3/FC4/FC5, and CentOS4/RHEL4.
     
Loading...