1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Image gallery problem

Discussion in 'SiteBuilder' started by testt, May 26, 2009.

  1. testt

    testt New Pleskian

    19
    85%
    Joined:
    May 26, 2009
    Messages:
    13
    Likes Received:
    0
    There is a problem with the image gallery when you click on an image. When you are viewing a single image, it has links to the previous and next images. The previous image always goes back to the first image. It does not go to the previous image. Does anyone have any ideas?


    http://josh.hostgatoraide.com/page8.php



    Thanks.
     
  2. testt

    testt New Pleskian

    19
    85%
    Joined:
    May 26, 2009
    Messages:
    13
    Likes Received:
    0
    Does anyone have any ideas at all?
     
  3. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    Please make sure that you have latest updates installed on your 4.5 version. Just log into Parallels Plesk Sitebuilder admin CP and check Server -> Updates section and click on Check updates. If you see any updates available, just install it. After that re-publish the entire site and check this case one more time.
    Let me know about the results.
     
  4. testt

    testt New Pleskian

    19
    85%
    Joined:
    May 26, 2009
    Messages:
    13
    Likes Received:
    0
    I am currently using the latest version. I clicked on the update icon but there were no updates to install. I also re-published the site after i checked for updates but it is still having the same problem.
     
  5. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    Please check following thread: http://forum.parallels.com/showthread.php?t=91191
    Try to install new hotfix7 which was released today. It inlcudes fix for ImageGallery issue you have:

    + The issue with navigation in Image Gallery has been resolved: behavior of the Previous Image button has been corrected.
     
  6. testt

    testt New Pleskian

    19
    85%
    Joined:
    May 26, 2009
    Messages:
    13
    Likes Received:
    0
    Hello,

    Thank you for the update we currently have this hotfix installed, and we are still experiencing the same issue.

    Latest installed update
    Hotfix-20090605 (Automatically generated patch) Released 6/5/2009 3:59:36 AM
    Plesk Sitebuilder 4.5.7 build 20090605
     
  7. testt

    testt New Pleskian

    19
    85%
    Joined:
    May 26, 2009
    Messages:
    13
    Likes Received:
    0
    Hello,

    We currently have this hotfix installed and we are still experiencing the same issue even after republishing the site.

    Hotfix-20090605 (Automatically generated patch) Released 6/5/2009 3:59:36 AM
    Plesk Sitebuilder 4.5.7 build 20090605
     
  8. testt

    testt New Pleskian

    19
    85%
    Joined:
    May 26, 2009
    Messages:
    13
    Likes Received:
    0
    Has been 11 days since update, can we get some help here please?
     
  9. testt

    testt New Pleskian

    19
    85%
    Joined:
    May 26, 2009
    Messages:
    13
    Likes Received:
    0
    Bump. Anyone have any idea?
     
  10. testt

    testt New Pleskian

    19
    85%
    Joined:
    May 26, 2009
    Messages:
    13
    Likes Received:
    0
    Any updates on this? It's been forever without any update. Please?
     
Loading...