1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Impossible upgrade to Plesk 8.0

Discussion in 'Plesk for Linux - 8.x and Older' started by saatchi, May 31, 2006.

  1. saatchi

    saatchi Basic Pleskian

    24
    57%
    Joined:
    Dec 17, 2005
    Messages:
    72
    Likes Received:
    0
    Impossible upgrade to Plesk 8.0 (urgent problem)

    Hi,

    I get this error when I try to upgrade to Plesk 8:

    Download file versions.inf3: 48%..100% done
    Download file PSA_8.0.0/plesk-8.0.0-fc3-i386.inf3: 100% done
    Checking for system installed packages...done.
    Check for components installation status
    Reading system installed packages...done.
    Download file plesk-8.0.0-fc3-i386.hdr.gz: 100% done
    Download file plesk-8.0.0-fc3-i386.hdr.gz: 51%..100% done
    Resolve components
    ERROR: Impossible do installation while package mysql-4.1.11-2.i386 is installed in system

    :confused:
    I upgrade MySQL because I need a upper than 4.

    How can I upgrade it?
     
  2. Highland

    Highland Guest

    0
     
  3. saatchi

    saatchi Basic Pleskian

    24
    57%
    Joined:
    Dec 17, 2005
    Messages:
    72
    Likes Received:
    0
    Thanks for your attention.

    I checked there. But there wasn't any thing about my problems. I upgraded my MySQL to 4.1.11 about 2 months ago. At the moment I want to upgrade my Plesk to 8.0.

    When I try to do this, I get that damn e-mail :

    ERROR: Impossible do installation while package mysql-4.1.11-2.i386 is installed in system

    I cann't upgrade my plesk. Please help me to solve it.


    When I check that page, I could solve my another problem with adding old_passwords=1. [thanks].
     
  4. saatchi

    saatchi Basic Pleskian

    24
    57%
    Joined:
    Dec 17, 2005
    Messages:
    72
    Likes Received:
    0
    Is there any one who help me.

    I think every server admin that upgrades his MySQL to 4.*.* will have my problem.

    :(
     
  5. Highland

    Highland Guest

    0
     
    Use yum to upgrade to the latest ART release. Plesk does not work properly with manually installed MySQL
     
  6. saatchi

    saatchi Basic Pleskian

    24
    57%
    Joined:
    Dec 17, 2005
    Messages:
    72
    Likes Received:
    0
    ok,

    But could you please explain it for me.
     
  7. Highland

    Highland Guest

    0
     
    Read the thread I linked ;)
     
  8. saatchi

    saatchi Basic Pleskian

    24
    57%
    Joined:
    Dec 17, 2005
    Messages:
    72
    Likes Received:
    0
    Urgent help.. (Starting Plesk: [FAILED])

    thanks for your help. that was very useful and I uograde mysql again but with yum.

    But now, I've a great problem. when I checked button for upgrade plesk to 8.0.0, I cann't access to port 8443 and I get "The page cannot be displayed" alert.

    I tried to run psa via shell:

    [root@www ~]# /etc/rc.d/init.d/psa start
    Starting psa-spamassassin service: [ OK ]
    The key is for version 7.5.x, but the product version is 8.0.0
    PHP Fatal error: Unable to start psakey module in Unknown on line 0
    /usr/local/psa/admin/bin/httpsdctl start: httpd could not be started
    Starting Plesk: [FAILED]

    :confused:
    please help me ASAP. It's urgent for me.
    so thanks for your help,
     
Loading...