1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Install failed

Discussion in 'Plesk Automation' started by SteveITS, May 6, 2012.

Thread Status:
Not open for further replies.
  1. SteveITS

    SteveITS Basic Pleskian

    17
    85%
    Joined:
    May 2, 2012
    Messages:
    92
    Likes Received:
    0
    My install on a new CentOS 5.8 installation failed about 30-45 minutes in with the message:
    "Error: Unable to proceed with the installation until the package unixODBC-libs-2.2.11-10.el5.i386 is removed from the system."

    "rpm -e unixODBC-libs-2.2.11-10.el5.i386" failed with dependencies so I ran "rpm -e --nodeps unixODBC-libs-2.2.11-10.el5.i386." After rerunning the installer script I ended at the attached screenshot.

    I admit I'm new to Plesk/PPA. I had picked a generic server install, and unchecked almost every remaining option including the web server. Should I do something specific when installing CentOS? (wiping and reinstalling is an option since it's a new VM).

    [edit]
    Interestingly the last line in the log file is that Parallels Automation was successfully installed on IP:8080, which works with some issues.* However neither IP:8443 nor https://IP:8443 connect.

    * So far, Top> Services> Shared Hosting> Websites yields the error: "HTTP Status 404 - /admin/domain/list". The other menu items I've clicked work...perhaps nothing listed, but no error page. License Manager shows "No license installed" and all four items as Expired.
     

    Attached Files:

    Last edited: May 6, 2012
  2. Blake@Parallels

    Blake@Parallels Regular Pleskian

    24
    73%
    Joined:
    Jul 28, 2008
    Messages:
    168
    Likes Received:
    0
    Location:
    Seattle, WA
  3. Andrew Andriatis

    Andrew Andriatis Regular Pleskian Plesk Team

    23
    57%
    Joined:
    Apr 16, 2009
    Messages:
    431
    Likes Received:
    1
    Hi, guys,
    We repaired the installation for CentOS-5.8, but only for i386. x64 will be provided in a few days.

    Regards,
    Andrey
     
  4. SteveITS

    SteveITS Basic Pleskian

    17
    85%
    Joined:
    May 2, 2012
    Messages:
    92
    Likes Received:
    0
    Hi Andrew, I repartitioned/reinstalled CentOS 5.8, ran the installer, and got the same error.
     
  5. SteveITS

    SteveITS Basic Pleskian

    17
    85%
    Joined:
    May 2, 2012
    Messages:
    92
    Likes Received:
    0
    Sorry, to be clear, I got the error about unixODBC-libs-2.2.11-10.el5.i386 and stopped there.
     
  6. Andrew Andriatis

    Andrew Andriatis Regular Pleskian Plesk Team

    23
    57%
    Joined:
    Apr 16, 2009
    Messages:
    431
    Likes Received:
    1
    Sorry, Steve. My fault. The installer is located at http://64.131.90.31/MSP_BETA/ms_installer.sh
    Just download it and run with the same set of parameters. There is still only 32-bit version. The rest will be provided after Russia will be back from the holidays.

    Regards,
    Andrey

    P.S. I just installed it myself. All worked fine.
     
  7. SteveITS

    SteveITS Basic Pleskian

    17
    85%
    Joined:
    May 2, 2012
    Messages:
    92
    Likes Received:
    0
    Worked for me too. There are a bunch of errors that go by on bootup about services not starting, MySQL socket doesn't exist, etc. but so far everything seems pretty much functional (guessing MySQL isn't installed, for instance, but something's looking for it). A few small things so far...I will email you directly per the PDF.
     
Thread Status:
Not open for further replies.
Loading...