1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Install other version of Tomcat

Discussion in 'Plesk for Linux - 8.x and Older' started by sidhe, May 7, 2008.

  1. sidhe

    sidhe Guest

    0
     
    Hello,

    I'm using SUSE 10.1 and PLESK 8.4. Recently I've installed Tomcat support for PLESK. Everything worked fine except that the version of Tomcat that I need is >= 5.5 and installed version is 5.0. I have uninstalled Tomcat 5.0 using YAST2 and installed v5.5. Then I've tried enabling tomcat support again in hope that it will find the newer version... but it didn't. Instead it installed 5.0 again. My question is: is there an option to connect Tomcat5.5 with plesk and if yes, how to do it? Please help me :)
     
  2. sidhe

    sidhe Guest

    0
     
    anyone ? :(
     
  3. balleroymonarch

    balleroymonarch Guest

    0
     
    You may have to wait a long time for the latest s/w version

    I believe you may have an issue you cannot resolve. Look at post: http://forum.swsoft.com/showpost.php?p=103423

    It suggests that as far back as 2005 SwSoft were shipping old versions of software and charging for PowerPack upgrades, when they get around to it.

    Even now they are shipping seriously out-of-date software with their PowerPack package.

    Come on Parallels - lets have the latest software packages shipped in your PowerPack and and ability to remove, add and upgrade application packages.
     
Loading...