1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Install / upgrade fails

Discussion in 'Plesk for Windows - 8.x and Older' started by Mantis, Jul 13, 2007.

  1. Mantis

    Mantis Guest

    0
     
    Get this when trying to install 8.2:
    The feature you are trying to use is on a network resource that is unavailable

    It's looking for "plesk_8.2.0_build070705.17.msi" in C:\Program Files\SWsoft\Install\070326.13\, This was the Plesk 8.1.1 upgrade install folder. The file in there is called "plesk_8.1.1_build070326.13.msi"

    The file it's looking for is located in C:\Program Files\SWsoft\Install\070705.17\. When i tell the installer to look in this folder for the file it prompts the following error...

    The file 'C:\Program files\SWoft\install\070705.17\plesk_8.2.0_build070705.17.msi is not a valid installation package for the product Plesk 8.1 for Microsoft Windows. Try to find the installation package 'plesk_8.2.0_build070705.17.msi' in a folder from which you can install Plesk 8.1 for Microsoft Windows.


    Screen shot here:
    [​IMG]

    Come on support - get this sorted as it seems many people are having this probelm.
    How about some feedback like "we are looking into it"?
     
  2. Mantis

    Mantis Guest

    0
     
    Come on SWSoft. how about some suggestions or support?????
     
  3. taylort

    taylort Guest

    0
     
    Seems they're just ignoring this issue. Has anyone had luck in ignoring that error and continuing the install?
     
  4. Mantis

    Mantis Guest

    0
     
    I just backed my entire server and the install (despite the error) seemed to go 100% fine with a succsefull message at the end.

    I think the error is related to Apache only.
     
  5. Gorik

    Gorik Guest

    0
     
    I've done upgrade from 8.1.1 + last update 8.1.1.2 to 8.2.0 and it finish successfully.

    Can you describe details - how did you run your upgrade. What file you run to start upgrade? What command-line attributes was used? Did you run it again after fail, and what result do you get in this case?

    If you answer to me, then I may help you.
     
  6. webaus

    webaus Guest

    0
     
    Ive done one server from 8.1.1.2 to 8.2 without any issues, but 2 others have had this issue

    ive just clicked cancel and its progressed thru the rest of the process without any apparent issues
     
  7. wintech2003@

    wintech2003@ Guest

    0
     
    I also had the same issue while updating a windows plesk server to 8.2

    After clicking Cancel, installation continued without a problem.

    Any luck we get some info whether Apache got updated or not because of this error?
     
  8. linuxer

    linuxer Guest

    0
     
    Same Problem

    I am having the same issue on one of the servers, we have and I tried 4 times, it rolled back and now its broken my previous PSA database also.

    SWSoft You should do something abt this, this is ignorance.
     
  9. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
    Gentlemen,

    Could you please address SWsoft support?

    We cannot reproduce these issues.
    Could you please provide more details about your issue?

    1. How did you run your upgrade?
    2. What file you run to start upgrade?
    3. What command-line attributes was used?
    4. Did you run it again after fail?
    5. What result do you get in this case?
     
  10. linuxer

    linuxer Guest

    0
     
    Hi,,

    Please find answers below

    Could you please address SWsoft support?

    We cannot reproduce these issues.
    Could you please provide more details about your issue?

    1. How did you run your upgrade?
    Downloaded the Installer from the SWSoft website and ran it.

    2. What file you run to start upgrade?
    plesk_8.2.0_build070705.17.exe - I am using 7.5.6 - Currently


    3. What command-line attributes was used?
    No Command Line Attributes

    4. Did you run it again after fail?
    Yes - We got the same error


    5. What result do you get in this case?
    Same Result a broken 7.5.6 Installation which is still working partially, my PSA Database was wiped off completely..

    Below is the event log error which I got

    Product: Plesk 8.2 for Microsoft Windows -- Error 1722. There is a problem with this Windows Installer package. A program run as part of the setup did not finish as expected. Contact your support personnel or package vendor. Action Action_clean_blib, location: C:\Program Files\SWsoft\Plesk\Additional\SpamAssassin\, command: cmd /c rmdir /S /Q blib

    Product: Webmail -- Error 1706. No valid source could be found for product Webmail. Windows Installer cannot continue.

    Any advise is help ful,,

    Regards
     
  11. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
    linuxer, thank you very much!

    Please wait while we will try reproduce it. I will keep you informed.
     
  12. linuxer

    linuxer Guest

    0
     
    Thanks ... I will wait for it..
     
  13. shane01

    shane01 Guest

    0
     
    Our network team is also having the same problem upgrading from 8.1.1.2 to 8.2 on a Windows 2003 box. As far as I am aware, no Plesk upgrade we have ever attempted has gone smoothly.

    As a firm that specilises in software engineering (web based software in particular), I often wonder, does SWSoft employ any proper software testing methods? Our experiences are contintually disappointing.

    Any information as soon as possible please!
     
  14. linuxer

    linuxer Guest

    0
     
    Help me fix my 7.5.6

    Atleast please someone help me fix my 7.5.6 INstall
    There is no PSA Database at all in the MYSQL Server

    When I rolled Back I get an error in plesk, while creating new cleints

    Unable to query: Table 'psa.exp_event' doesn't exist
    ---------------------- Debug Info -------------------------------
    0: C:\Program Files\SWsoft\Plesk\admin\plib\common_func.php3:162 psaerror(string "Unable to query: Table 'psa.exp_event' doesn't exist")
    1: C:\Program Files\SWsoft\Plesk\admin\plib\loger.php:339 db_query(string "SELECT obj_id FROM exp_event WHERE event_type = "terminated" AND obj_class = "domain" AND source = "plesk" LIMIT 1")
    2: C:\Program Files\SWsoft\Plesk\admin\plib\loger.php:229 log2expand->_isloggingenabled(string "domain")
    3: C:\Program Files\SWsoft\Plesk\admin\plib\class.ActionLog.php:429 log2expand->log2expand(string "domain_create", array)
    4: C:\Program Files\SWsoft\Plesk\admin\plib\class.PhDomain.php:530 actionlog->submit()
    5: C:\Program Files\SWsoft\Plesk\admin\plib\class.BsDomain.php:320 phdomain::update()
    6: C:\Program Files\SWsoft\Plesk\admin\htdocs\domains\create_domain.php:142 bsdomain->update()

    I have tried running repai on everything as well no luck

    Please help asap...
     
  15. ScottT

    ScottT Guest

    0
     
    Hello,

    I upgraded Plesk for Windows version 8.1 to 8.2 and the upgrade fails with the same error that others here have reported.

    ERROR
    The file 'C:\Program Files\SWsoft\install\070705.17\plesk_8.2.0_build070705.17.msi' is not a valid installation package for the product Plesk 8.1 for Microsoft Windows. Try to find the installation package 'plesk_8.2.0_build070705.17.msi' in a folder from which you can install Plesk 8.1 for Microsoft Windows.


    More Info:
    1. I ran the upgrade from command-line using web install of SetupPlesk.exe with added command-line attribute WSB_upgrade=force and received the error above. If I "cancel", setup continues, but then gives an error:

    ERROR
    "SWsoft SiteBuilder 3.2 cannot be found. Try install again using valid copy of install package 'plesk_8.2.0_build070705.17.msi'."

    If I "cancel" again, I receive "Fatal Error: Installation ended prematurely because of an error." and the upgrade exits.

    2. I ran the upgrade a second time the same way as above, but without the SiteBuilder command-line attributes. The upgrade from Plesk 8.1 to 8.2 was successful, but SiteBuilder was not upgraded from 3.2 to 4.0.

    Please help. Thanks.
     
  16. linuxer

    linuxer Guest

    0
     
    common SWSOFT will we get a response soon, or we will have to wait ...

    Please advise..
     
  17. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
    Hello linuxer,

    Unfortunately we cannot reprduce issue in our lab by your scenario.
    Could you please send me PM with credentials for your problem server?
    We will investigate issue on the spot.
     
  18. Wimpie

    Wimpie Guest

    0
     
    Any feedback as of yet? I am following this post with bated breath.

    We are experiencing the same problems. :(
     
  19. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
    Hello linuxer,

    We've visit your server and found that Apache installation was broken, like after installing some Apache hotfix. But we didn't find any hotfix there.

    To fix Apache installation we run regedit and do following actions:
    1. Correct value
    HKEY_CLASSES_ROOT\Installer\Products\E8DC367B72BFB714DB24746C6A074784|Client:="{E195DC26-A6B4-4E13-B8E9-D61B43997DDD};;"

    2. Change key name of
    HKEY_CLASSES_ROOT\Installer\Products\E8DC367B72BFB714DB24746C6A074784\Sourcedir ->

    HKEY_CLASSES_ROOT\Installer\Products\E8DC367B72BFB714DB24746C6A074784\_Sourcedir

    It should return Apache installation into Plesk installation scope. But better way is to do it before upgrade to Plesk 8.2.0, because now there is installed still Apache 2.0.52 (instead 2.0.59).
     
  20. Wimpie

    Wimpie Guest

    0
     
    Thanks Sergius for the reply. I followed your instructions and the only entry i could find in the registry is,

    1. Correct value
    HKEY_CLASSES_ROOT\Installer\Products\E8DC367B72BFB
    714DB24746C6A074784|Client
    :=
    "{E195DC26-A6B4-4E13-B8E9-D61B43997DDD};;"

    This key name is not present,

    2. Change key name of
    HKEY_CLASSES_ROOT\Installer\Products\E8DC367B72BFB
    714DB24746C6A074784\Source
    dir ->

    HKEY_CLASSES_ROOT\Installer\Products\E8DC367B72BFB
    714DB24746C6A074784\_Sourc
    edir

    Would this also cause the problem? I corrected point one but the upgrade still fails with the same error?
     
Loading...