1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

installation 7.5.2 hotfix

Discussion in 'Plesk for Linux - 8.x and Older' started by zeki79, Mar 6, 2005.

  1. zeki79

    zeki79 Guest

    0
     
    hi there,
    when i install the 7.5.2 rpm on my suse 9.1 i get this messages:


    dreambox:~/psa7.5.2-hotfix # rpm -Uhv psa-hotfix-7.5.2-suse9.1.build75050204.16.i586.rpm
    Preparing... ########################################### [100%]
    package psa-hotfix-7.5.2-suse9.1.build75050204.16 is already installed


    ...but i dont have installed the hotfix on my system.

    any idea why and how i can install the hotfix on my system?
     
  2. Big D

    Big D Guest

    0
     
    Hello,

    Why do you need to install it if it is already installed?
    Try running 'rpm -q psa'.
    And if you get *build75050204* and not *build75050128* that means that hotfix is installed.
    Anyway, you can reinstall it with 'rpm -Uvh --force' command.
     
  3. zeki79

    zeki79 Guest

    0
     
    hi there,
    here is the output:

    dreambox:~ # rpm -q psa
    psa-7.5.2-suse9.1.build75050128.10
    dreambox:~ #

    it isnt installed the hotfix...
    i have installed it with:

    dreambox:/source/plesk/psa7.5.2-hotfix # rpm -Uvh --force psa-hotfix-7.5.2-suse9.1.build75050204.16.i586.rpm
    Preparing... ########################################### [100%]
    1:psa-hotfix ########################################### [100%]
    dreambox:/source/plesk/psa7.5.2-hotfix # rpm -q psa
    psa-7.5.2-suse9.1.build75050128.10
    dreambox:/source/plesk/psa7.5.2-hotfix #

    ...but when i try a rpm -q psa i get always the 128.10

    when i change the password in horde, i get two entrys in /var/qmail/users/poppasswd

    i seems, that the patch isnt installed.....
     
Loading...