1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Installation Error

Discussion in 'Plesk for Linux - 8.x and Older' started by canadian4evr, Mar 19, 2006.

  1. canadian4evr

    canadian4evr Guest

    0
     
    Hey, i'm getting this error when it try to install Plesk 7.5 Reloaded..

    E: Couldn't find package libapache-asp-perl

    The installer then just loops and keeps getting the error, it won't go any further:

    Please select the components you wish to install:

    1. [*] Base packages of Plesk
    2. [*] Plesk Professional Web Site Editor
    3. [*] Apache mod_python module
    4. [*] Backup utilities
    5. [*] Plesk Counter-Strike game server module
    6. [*] Frontpage 2002 support
    7. [*] Plesk Firewall module
    8. [*] Dr. Web antivirus
    9. [*] Plesk migration manager
    10. [*] Plesk API [former Plesk Agent]
    11. [*] Plesk VPN module
    12. [*] SPAM blocker for QMail daemon
    13. [*] Plesk Battlefield 1942 game server module
    14. [*] Plesk Fileserver module and SMB file server package
    15. [*] Additional Horde (webmail) components for Plesk
    16. [*] Application vault packages
    17. [*] Watchdog (System monitoring module)
    18. [*] SSHTerm - SSH Terminal java applet
    19. [*] Mailman mailing list manager support
    20. [*] Additional Plesk manuals
    21. [*] PosgreSQL server support
    22. [*] ASP support
    23. [*] SpamAssassin support
    24. [*] ColdFusion support for Plesk
    25. [*] Sitebuilder module for Plesk

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Toggle a component; 4) Select all; 5) Deselect all;
    Type the number corresponding to the desired action and press Enter [1]:
    Ign http://autoinstall.plesk.com PSA_7.5.4/ Release.gpg
    Get:1 http://ca.archive.ubuntu.com breezy Release.gpg [189B]
    Get:2 http://ca.archive.ubuntu.com breezy-updates Release.gpg [189B]
    Hit http://ca.archive.ubuntu.com breezy Release
    Get:3 http://security.ubuntu.com breezy-security Release.gpg [189B]
    Hit http://ca.archive.ubuntu.com breezy-updates Release
    Ign http://autoinstall.plesk.com PSA_7.5.4/ Release
    Hit http://ca.archive.ubuntu.com breezy/main Packages
    Hit http://ca.archive.ubuntu.com breezy/restricted Packages
    Hit http://ca.archive.ubuntu.com breezy/main Sources
    Hit http://security.ubuntu.com breezy-security Release
    Hit http://ca.archive.ubuntu.com breezy/restricted Sources
    Hit http://ca.archive.ubuntu.com breezy-updates/main Packages
    Hit http://ca.archive.ubuntu.com breezy-updates/restricted Packages
    Hit http://ca.archive.ubuntu.com breezy-updates/main Sources
    Hit http://ca.archive.ubuntu.com breezy-updates/restricted Sources
    Ign http://autoinstall.plesk.com PSA_7.5.4/ Packages
    Get:4 http://autoinstall.plesk.com PSA_7.5.4/ Packages [15.1kB]
    Hit http://security.ubuntu.com breezy-security/main Packages
    Hit http://security.ubuntu.com breezy-security/restricted Packages
    Hit http://security.ubuntu.com breezy-security/main Sources
    Hit http://security.ubuntu.com breezy-security/restricted Sources
    Fetched 15.1kB in 0s (16.1kB/s)
    Reading package lists...
    Reading package lists...
    Building dependency tree...
    E: Couldn't find package libapache-asp-perl
    Get:1 http://ca.archive.ubuntu.com breezy Release.gpg [189B]
    Get:2 http://ca.archive.ubuntu.com breezy-updates Release.gpg [189B]
    Hit http://ca.archive.ubuntu.com breezy Release
    Hit http://ca.archive.ubuntu.com breezy-updates Release
    Hit http://ca.archive.ubuntu.com breezy/main Packages
    Hit http://ca.archive.ubuntu.com breezy/restricted Packages
    Hit http://ca.archive.ubuntu.com breezy/main Sources
    Hit http://ca.archive.ubuntu.com breezy/restricted Sources
    Get:3 http://security.ubuntu.com breezy-security Release.gpg [189B]
    Hit http://ca.archive.ubuntu.com breezy-updates/main Packages
    Hit http://ca.archive.ubuntu.com breezy-updates/restricted Packages
    Hit http://ca.archive.ubuntu.com breezy-updates/main Sources
    Hit http://ca.archive.ubuntu.com breezy-updates/restricted Sources
    Hit http://security.ubuntu.com breezy-security Release
    Hit http://security.ubuntu.com breezy-security/main Packages
    Hit http://security.ubuntu.com breezy-security/restricted Packages
    Hit http://security.ubuntu.com breezy-security/main Sources
    Hit http://security.ubuntu.com breezy-security/restricted Sources
    Fetched 3B in 0s (3B/s)
    Reading package lists...
    Press <ENTER> to continue...
    Select Plesk software source
    ===============================================================================

    You can install Plesk in one of the following ways:

    * Local Media
    * Plesk server
    * Other network site

    Current settings:
    Install Plesk from Plesk server
    Store downloaded files to: /root/psa

    1) Next page; 2) Previous page; 0) Cancel installing
    3) Change source; 4) Change target directory;
    Select action [1]: 0


    Any idea how to fix this?
     
  2. eilko

    eilko Regular Pleskian

    28
    73%
    Joined:
    Aug 1, 2001
    Messages:
    468
    Likes Received:
    4
    Location:
    Enschede, Netherlands
Loading...