1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Installation problem

Discussion in 'Plesk for Linux - 8.x and Older' started by calimero1505, Sep 29, 2007.

  1. calimero1505

    calimero1505 Guest

    0
     
    Hi,

    On the installation process (CentOS 4) i receive this message:

    Resolve components
    ERROR: Can't install product package psa
    Errors just before:
    - Can't find solution for dependency 'psa-php-configurator >= 1.3.0'


    What causes this message? and how to solve?

    Cheers.
     
  2. centos_user

    centos_user Guest

    0
     
    solved like this

    clean install centos 4.5 > upgrade 5 > run autoinstaller. : worked for me :eek:)
     
  3. calimero1505

    calimero1505 Guest

    0
     
    We managed to install PSA 8.2.0 and upgrade afterwards to 8.2.1.

    But take good notice of the partition sugestions Plesk makes. The /usr/local is too small if you try to upgrade :)

    So on a clean install, make a larger /usr/local partition then suggested!
     
  4. centos_user

    centos_user Guest

    0
     
    gotta keep in mind

    Thanks!
     
Loading...