1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Installation-Problem

Discussion in 'Plesk for Windows - 8.x and Older' started by tpfeiffer, Nov 5, 2007.

  1. tpfeiffer

    tpfeiffer Guest

    0
     
    After installing the migration manager I see the following under server->managing components

    Notice: Undefined index: migrator in C:\Programme\SWsoft\Plesk\admin\plib\class.ServiceControl.php on line 222

    Notice: Undefined index: foreignmigrator in C:\Programme\SWsoft\Plesk\admin\plib\class.ServiceControl.php on line 229

    Notice: Undefined index: foreignmigrator in C:\Programme\SWsoft\Plesk\admin\plib\class.ServiceControl.php on line 230

    Pressing "refresh" in the browser as described in an other thread did not solved the issue.
     
  2. tpfeiffer

    tpfeiffer Guest

    0
     
    Ähh, not "component management"
    It should be "Services Management"
     
  3. tpfeiffer

    tpfeiffer Guest

    0
     
    Solved!
    I am getting too old! :)
     
  4. TheCube

    TheCube Guest

    0
     
    Installation-Problem migration toll

    Hi, I have the same problem, could you tell me how you solved, thanks in advance.
     
  5. TheCube

    TheCube Guest

    0
     
    Installation-Problem migration toll

    Hi, I undestand now, solved, thanks.
     
  6. OlegB

    OlegB Guest

    0
     
    I assume you have refreshed Plesk components via
    Plesk > Server > Components Management > Refresh
     
Loading...