1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

installing win2003 SP1 on existing system with Plesk 7.5.1

Discussion in 'Plesk for Windows - 8.x and Older' started by igoldman, May 27, 2005.

  1. igoldman

    igoldman Regular Pleskian

    26
    23%
    Joined:
    Sep 14, 2004
    Messages:
    212
    Likes Received:
    0
    Hello ,

    I am running a production server with windows 2003 server std. edition with Plesk 7.5.1 control Panel.

    I would like to install windows 2003 SP1

    but the problem is that I afraid that after installing the SP1 there are going to be problems in my server ,

    what do you say about that , do you suggest me to install SP1 at all ?

    which steps I need to take before installing SP1 on production server with Plesk 7.5.1

    also , what about upgrading 7.5.1 to 7.5.2 or 7.5.3 ?

    do you suggest me to do this ? which ver. do you adivise me upgrade to ?

    thanks to all who help me
     
  2. Togy

    Togy Guest

    0
     
    Plesk for windows worse at all. Every version has alot of bugs. We can not get what we pay for. They can not do a thing right. Every version has alot of bugs and alot of problems. I am tired to fight for their control panel, fix problems. All times most BAD Control panel!
     
  3. troubler

    troubler Guest

    0
     
    You may try to upgrade to 7.0.2
    you may also upgrade to 7.0.3
    But 7.0.2 seems to look more stability.
     
  4. Antony

    Antony Guest

    0
     
    Just make a backup of Plesk - and install the SP1.

    As for upgrading your 7.5.1 - try to upgrade to 7.5.3 - it is more stable and works faster.
     
  5. jonathanw

    jonathanw Guest

    0
     
    I installed sp1 on an existing 7.5.1 server running windows 2003 standard, and it went smooth as silk, with not a single problem.
     
  6. OlegB

    OlegB Guest

    0
     
    There is only one known problem with installing SP1. it's DrWeb. It doesn't work with installed SP1 and returns DCOM erros within Event logs. As for other problems I do not think that the are connected with SP1.
     
  7. thewolf

    thewolf Regular Pleskian

    25
    57%
    Joined:
    Mar 11, 2004
    Messages:
    231
    Likes Received:
    0
    After applying SP1 to Windows Server 2003, I am seeing the DCOM errors in the event log.

    Will email delivery by affected by the issue?

    Is there a fix for that?

    I am running Plesk 7.5.4.

    Thanks.
     
  8. igoldman

    igoldman Regular Pleskian

    26
    23%
    Joined:
    Sep 14, 2004
    Messages:
    212
    Likes Received:
    0
Loading...