1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

internal sitebuilder error

Discussion in 'Sitebuilder 3.0 for Linux' started by omar_armas, Mar 21, 2007.

  1. omar_armas

    omar_armas Guest

    0
     
    Hi, I installed sitebuilder 3.0.2 in a debian box and I'm getting the next error when I create I new site and apply changes when modifying the default structure:

    Warning: DOMDocument::loadXML() [function.DOMDocument-loadXML]: AttValue: " or ' expected in Entity, line: 1 in /opt/sitebuilder/include/SB/Actions/Wizard/Pages.php on line 87

    Warning: DOMDocument::loadXML() [function.DOMDocument-loadXML]: attributes construct error in Entity, line: 1 in /opt/sitebuilder/include/SB/Actions/Wizard/Pages.php on line 87

    Warning: DOMDocument::loadXML() [function.DOMDocument-loadXML]: Couldn't find end of Start Tag PAGE line 1 in Entity, line: 1 in /opt/sitebuilder/include/SB/Actions/Wizard/Pages.php on line 87


    Any idea about how to solve it?

    Omar
     
  2. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
  3. omar_armas

    omar_armas Guest

    0
     
    Thanks, I had a warning:

    WARNING : setting magic_quotes_gpc must be off

    corrected it and now it's working fine.

    Greetings,

    Omar
     
Loading...