1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Internal SiteBuilder error.

Discussion in 'SiteBuilder' started by om4knowledge, Feb 12, 2009.

  1. om4knowledge

    om4knowledge Guest

    0
     
    Internal Sitebuilder error.
    File: /usr/local/sitebuilder/include/SB/Site/Compiler.php; Line: 108
    Message: PHP Notice : Undefined offset: 0; Code: 8

    Site uses template aa-04 (template appears to be working for other users).

    We get the above error when we attempt to preview and/or edit is Wizard.

    Other users are doing fine.
    What can we do to help this client.
     
  2. om4knowledge

    om4knowledge Guest

    0
     
    more info

    the clients site worked find until he added a counter.
    the template was then missing.
    he deleted the counter.
    and now we can login, but can edit.

    I thought it might have something to do with the autoupdate so I rolled it back.
    Now I get this error.
    Internal Sitebuilder error.
    File: /usr/local/sitebuilder/include/SB/Helpers/Wizard/Edit/Page.php; Line: 68
    Message: PHP Notice : Undefined offset: 0; Code: 8
     
  3. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    It looks like there is something wrong with site's structure or records in database. Most probably, server access will be required for checking this case so here I can suggest to contact with Parallels support team:

    http://www.parallels.com/support/sitebuilder/
     
  4. om4knowledge

    om4knowledge Guest

    0
     
    D.
    Agreed. I opened ticket: #677428 five days ago.
    What can you do to help me?
     
  5. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    As I can see it was processed and escalated to 2ndline where engineer provided you with the reply.
     
  6. mortar

    mortar Guest

    0
     
    We've got this issue with just one client, while the rest of the server is fine - Are there any quick things that we can compare to ensure that the structure is intact before contacting support?
     
  7. zooming

    zooming Regular Pleskian

    25
    57%
    Joined:
    Jul 12, 2006
    Messages:
    112
    Likes Received:
    0
    I'm having the same issue, with 2 different customers.
    Can this be related to the PHP version?
    I have made a upgrade a few days ago.

    PHP 5.2.9 (cli) (built: Mar 10 2009 16:42:52)
    Copyright (c) 1997-2009 The PHP Group
    Zend Engine v2.2.0, Copyright (c) 1998-2009 Zend Technologies
    with the ionCube PHP Loader v3.1.32, Copyright (c) 2002-2007, by ionCube Ltd., and
    with Zend Optimizer v3.3.3, Copyright (c) 1998-2007, by Zend Technologies

    Thank you.

    Alexandre
     
Loading...