1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

invalid argument in feedback

Discussion in 'Legacy Sitebuilder Software' started by pau08gt, Sep 27, 2005.

  1. pau08gt

    pau08gt Guest

    0
     
    hello,
    I have the next problem
    Warning: Invalid argument supplied for foreach() in /usr/local/sitebuilder/modules/feedback/classes/class.feedback.inc on line 167, any can help me.
    this warning appeared when i upgrade to sitebuilder 2.1 ,

    also, i want to change the dimensions of image in shop module but i don`t find where is the code, the dimensions are width 120 and height 800, if any know please answer this post.
     
  2. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    I had the same problem and I asked Sitebuilder support team to help me with it. They sent me hotfix which resolved this issue. I can send it to you by an e-mail if you wish, or contact with them and they will give you hotfix with instructions how it should be applied.
     
  3. pau08gt

    pau08gt Guest

    0
     
    thanks
    my account e-mail is paulo@tu3w.net, and please sent me the solution for to fix this problem , if is possible add it in the forum for other users with the same problem, have the solution.
    again thanks for help me
     
  4. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    I have just sent it..Let me know if it helped or not.
     
  5. pau08gt

    pau08gt Guest

    0
     
    thanks that now work good.
     
Loading...