1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Issue when logging into 7.5.6

Discussion in 'Plesk for Windows - 8.x and Older' started by arachnidservice, Jan 6, 2007.

  1. arachnidservice

    arachnidservice Guest

    0
     
    Just recently I was notified by a client that emails were not being delivered
    upon trying to log into plesk to verify email service status I was greeted with this friendly message:


    The operation you were performing failed. You can retry the operation with or without changing its parameters. You may also want to report this problem to our support so that we could help you as soon as possible.


    So i hit show details and received this:


    DefPackageMng() constructor failed: defpackagemng failed: Access is denied. (Error code 5) at CreateProcess 'C:\WINDOWS\system32\cmd.exe /c ""C:\Program Files\SWsoft\Plesk\admin\bin\defpackagemng.exe" --get"'
    at execUtil C:\Program Files\SWsoft\Plesk\admin\bin\defpackagemng.exe --get on C:\Program Files\SWsoft\Plesk\admin(PleskSrvClient::execUtil line 420)
    at execute console command --get(vconsoleapp::start line 128)
    at execute "C:\Program Files\SWsoft\Plesk\/admin/bin/defpackagemng" --get(vconsoleapp::run line 138)
    ---------------------- Debug Info -------------------------------
    0: C:\Program Files\SWsoft\Plesk\admin\plib\class.DefPackageMng.php:14 psaerror(string "DefPackageMng() constructor failed: defpackagemng failed: Access is denied. (Error code 5) at CreateProcess 'C:\WINDOWS\system32\cmd.exe /c ""C:\Program Files\SWsoft\Plesk\admin\bin\defpackagemng.exe" --get"'
    at execUtil C:\Program Files\SWsoft\Plesk\admin\bin\defpackagemng.exe --get on C:\Program Files\SWsoft\Plesk\admin(PleskSrvClient::execUtil line 420)
    at execute console command --get(vconsoleapp::start line 128)
    at execute "C:\Program Files\SWsoft\Plesk\/admin/bin/defpackagemng" --get(vconsoleapp::run line 138)")
    1: C:\Program Files\SWsoft\Plesk\admin\plib\class.ActionLog.php:426 defpackagemngmaker()
    2: C:\Program Files\SWsoft\Plesk\admin\plib\cmd_loginup.php:235 actionlog->submit()
    3: C:\Program Files\SWsoft\Plesk\admin\plib\cmd_loginup.php:99 createsessionadmin(string "admin", string "***PASSHERE***", boolean true)
    4: C:\Program Files\SWsoft\Plesk\admin\htdocs\login_up.php3:51 createsession(string "admin", string "***PASSHERE***")




    I am not sure what to make of this, nor how to fix it, I logged in via RDC and restarted the mail service, which is working now, tried restarting plesk, then restarting the server, so far I am not able to log in via plesk, nor figure out where to start to try to resolve this.

    this is on a windows 2003 server

    Anyone have any suggestions ?

    thanks.
     
  2. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
    please check permissions of folders <plesk>\admin\bin.
    are you sure you did nothing with security settings of disk root?
     
  3. arachnidservice

    arachnidservice Guest

    0
     
    aye, had not logged in for a few days, and the days before it worked, but this time it didnt, what should the permissions be set for ?
     
  4. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
    please check system for viruses
     
  5. cpeake

    cpeake Guest

    0
     
Loading...