1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Laundry List of Problems

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by virbricky, Jan 3, 2009.

  1. virbricky

    virbricky Guest

    0
     
    Alright so after a new install of plesk I have a list of problems hopefully I can get resolved.

    First off anytime we create a mail account we get this error:

    Unknown wizaction:
    0: /usr/local/psa/admin/plib/common_func.php3:4107
    wizard_dispatch_next(integer '3')
    1: /usr/local/psa/admin/htdocs/domains/mail/mail_name_preferences.php:173
    require(string '/usr/local/psa/admin/htdocs/domains/mail/mail_name_preferences.php')
    2: /usr/local/psa/admin/htdocs/plesk.php:41

    Whenever we try to use Horde Web-Mail we get this error:

    http://webmail.plexnetworks.com/imp/login.php?new_lang=en_US&imapuser=ricky@plexnetworks.com

    Not Found

    The requested document was not found on this server.
    Web Server at plexnetworks.com

    Whenever we login to a new account or try and set the Global User it just loops around wether we try and tell it to create one or to use an already created one.
     
  2. wsani

    wsani Silver Pleskian

    28
    40%
    Joined:
    Mar 4, 2005
    Messages:
    509
    Likes Received:
    0
    Webmail is coming up for me. Did you fix it?
     
  3. virbricky

    virbricky Guest

    0
     
    I can get to web-mail via http://webmail.domain.com I found out however trying to access it via the Plesk Panel doesn't work.
     
  4. wsani

    wsani Silver Pleskian

    28
    40%
    Joined:
    Mar 4, 2005
    Messages:
    509
    Likes Received:
    0
    My list:

    1. PHP version still on 5.2.5
    2. Can't update Plesk 9 to the latest revision
    3. DomainKeys caused emails not to arrive (issue that was happening in 8.4)
    4. Server crashed because of WatchDog.
     
  5. virbricky

    virbricky Guest

    0
     
    Also when trying to add a Client inside of Plesk I get this:

    0: /usr/local/psa/admin/plib/common_func.php3:4107
    wizard_dispatch_next(integer '2')
    1: /usr/local/psa/admin/plib/ui_common/ClientPropertiesUIPointer.php:230
    ClientPropertiesUIPointer->accessItem_create(string 'POST', NULL null)
    2: /usr/local/psa/admin/plib/ui_common/ClientPropertiesUIPointer.php:45
    ClientPropertiesUIPointer->accessItem(string 'POST', NULL null)
    3: /usr/local/psa/admin/plib/UIPointer.php:594
    UIPointer->access(string 'POST')
    4: /usr/local/psa/admin/htdocs/plesk.php:37
     
Loading...